Honda CBR XX Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4,741 Posts
Discussion Starter #1
There's lots of new people on here and don't post like I used to, so for those who don't know I drag race my XX. Took it off the road 12 yrs ago, owned it since Oct 2001. It has 64k kms, more than several hundred passes on it all on original valves,cams,gears,rods,pistons,crank bearings. But sadly has not made a pass since 2016.NEVER THOUGHT THAT WAS GOING TO HAPPEN!
I can't even remember the order of events anymore, it got so bad I was beginning to not miss racing.It was dragging on and on, one thing after another. I got an 1195 JE kit, then had it ported.I'm fortunate that I work with a former race engine builder at the dealer at Fast Track Performance.
So it came apart and went back together.And it rattled.Not cam chain,that was replaced,and it's always had a manual tensioner. Sounded like the clutch, I knew the springs in the primary gear had play, been told before by mechanics this is ok, don't worry about it.But it's really loud so I decided to do something about it.Knowing you can buy springs for other drag bike engines I contacted every supplier I could think of.Most were not helpful at all. I got replacement pins from Falicon and heavy duty GS1150 springs from MTC (I think). I had also picked up a billet basket but decided not to use it when I discovered it was for a 9 plate carb model instead of my 7 plate fi and having already modified my plate set-up I didn't want to have to figure out something new, so I sold it.
Turns out HD duty GS1150 springs are still not as strong as CBR1100 stock springs,so they had to be shimmed. Which is what I had originally thought of duty anyway but decided against it.Big waste of time effort and money looking for new springs.
So the rebuilt basket goes back in, and it still makes noise.Bad noise, I shut it off right away,very bad noise.Then fired it up just to hear it again and shut it off right away again. Uh oh.WTF? This was Aug last year.
And so it stayed parked all fall and winter.My friend and our service mgr Alex said he had to hear it, today was finally that day.Even that didn't go as planned since he got here at 5pm instead of "maybe lunch time" as planned. He's married, and yes it was her fault.
The only battery I have is the brand new Ballistic lithium I picked up last year.Ballistic went out of business and I got it CHEAP, and a shop balance charger to go with it even cheaper. I charged it last year and kept it inside. Lithiums can sit for a couple yrs and still crank a bike over. This morning I discover 1 cell is toast and it won't accept a charge. Dead.Never got to use it and has no warranty.Great. Don't have my regular YTX12 because my charger died last summer while hooked up and killed it. Asked Alex to bring something....he forgot, being so late he rushed out to get here.Could have pulled the car battery but didn't want to, it's a pain in my car. Borrowed the neighbours lawn mower battery, problem solved.
So Alex finally listens to said noise, over and over because it is that hard to place. We go over everything that was done when it was apart. Finally he says "can we take the generator cover off?" Sure, a minute ago we had both agreed the motor had to come out.
The rotor bolt was loose. How is this possible I wonder? I never ever took it off. Why would I ? There is no need. Back together and he says the crank turns better ( we were doing it manually) . We had pulled the valve cover and returned the battery so couldn't crank it to see if it started now but all in all, much relieved.
Then the light bulb turned on, 2 years or 3 ago when all the engine building started I sent the crank and everything to be balanced, I never thought they would balance the rotor separately,I figured it was left on the crank since its turning as one.They just finger tightened it back in and never said anything.
So I should be racing this year, faster than ever I hope. Hoping for at least 160hp. I don't know what the quickest all motor, no wheelie bar Blackbird pass is but I aim to be right up there.My best is 9.67 and has been for a LONG TIME. Way too long.
Sorry for the novel, it's therapy for me.

BTW, I hate this look to the forum.
 

·
Registered
Joined
·
403 Posts
There's lots of new people on here and don't post like I used to, so for those who don't know I drag race my XX. Took it off the road 12 yrs ago, owned it since Oct 2001. It has 64k kms, more than several hundred passes on it all on original valves,cams,gears,rods,pistons,crank bearings. But sadly has not made a pass since 2016.NEVER THOUGHT THAT WAS GOING TO HAPPEN!
I can't even remember the order of events anymore, it got so bad I was beginning to not miss racing.It was dragging on and on, one thing after another. I got an 1195 JE kit, then had it ported.I'm fortunate that I work with a former race engine builder at the dealer at Fast Track Performance.
So it came apart and went back together.And it rattled.Not cam chain,that was replaced,and it's always had a manual tensioner. Sounded like the clutch, I knew the springs in the primary gear had play, been told before by mechanics this is ok, don't worry about it.But it's really loud so I decided to do something about it.Knowing you can buy springs for other drag bike engines I contacted every supplier I could think of.Most were not helpful at all. I got replacement pins from Falicon and heavy duty GS1150 springs from MTC (I think). I had also picked up a billet basket but decided not to use it when I discovered it was for a 9 plate carb model instead of my 7 plate fi and having already modified my plate set-up I didn't want to have to figure out something new, so I sold it.
Turns out HD duty GS1150 springs are still not as strong as CBR1100 stock springs,so they had to be shimmed. Which is what I had originally thought of duty anyway but decided against it.Big waste of time effort and money looking for new springs.
So the rebuilt basket goes back in, and it still makes noise.Bad noise, I shut it off right away,very bad noise.Then fired it up just to hear it again and shut it off right away again. Uh oh.WTF? This was Aug last year.
And so it stayed parked all fall and winter.My friend and our service mgr Alex said he had to hear it, today was finally that day.Even that didn't go as planned since he got here at 5pm instead of "maybe lunch time" as planned. He's married, and yes it was her fault.
The only battery I have is the brand new Ballistic lithium I picked up last year.Ballistic went out of business and I got it CHEAP, and a shop balance charger to go with it even cheaper. I charged it last year and kept it inside. Lithiums can sit for a couple yrs and still crank a bike over. This morning I discover 1 cell is toast and it won't accept a charge. Dead.Never got to use it and has no warranty.Great. Don't have my regular YTX12 because my charger died last summer while hooked up and killed it. Asked Alex to bring something....he forgot, being so late he rushed out to get here.Could have pulled the car battery but didn't want to, it's a pain in my car. Borrowed the neighbours lawn mower battery, problem solved.
So Alex finally listens to said noise, over and over because it is that hard to place. We go over everything that was done when it was apart. Finally he says "can we take the generator cover off?" Sure, a minute ago we had both agreed the motor had to come out.
The rotor bolt was loose. How is this possible I wonder? I never ever took it off. Why would I ? There is no need. Back together and he says the crank turns better ( we were doing it manually) . We had pulled the valve cover and returned the battery so couldn't crank it to see if it started now but all in all, much relieved.
Then the light bulb turned on, 2 years or 3 ago when all the engine building started I sent the crank and everything to be balanced, I never thought they would balance the rotor separately,I figured it was left on the crank since its turning as one.They just finger tightened it back in and never said anything.
So I should be racing this year, faster than ever I hope. Hoping for at least 160hp. I don't know what the quickest all motor, no wheelie bar Blackbird pass is but I aim to be right up there.My best is 9.67 and has been for a LONG TIME. Way too long.
Sorry for the novel, it's therapy for me.

BTW, I hate this look to the forum.
Enjoyed the read and was wondering if anyone else was disappointed with the new look. I don't visit nearly as often because of it. I belong to many forums and this was my favorite cause of the ease of use (and, of course, the wealth of knowledge). Used to be you could see what was new at just a glance. Now it's just too busy, bland looking.
 

·
Play, it makes life fun
Joined
·
1,785 Posts
Hadn't heard from you in a while. Glad to know you most likely have it figured out. Something simple!

Sent from my SM-N960U using Tapatalk
 

·
Registered
Joined
·
4,741 Posts
Discussion Starter #4
Enjoyed the read and was wondering if anyone else was disappointed with the new look. I don't visit nearly as often because of it. I belong to many forums and this was my favorite cause of the ease of use (and, of course, the wealth of knowledge). Used to be you could see what was new at just a glance. Now it's just too busy, bland looking.
Thanks, and that's exactly why I don't like it either.
 

·
Registered
Joined
·
4,741 Posts
Discussion Starter #5
Hadn't heard from you in a while. Glad to know you most likely have it figured out. Something simple!

Sent from my SM-N960U using Tapatalk
Ya, not much to say when the bike has been parked so long I guess.Found a couple small things yesterday too, good to have a real mechanic with you.
 
1 - 6 of 6 Posts
Top