Honda CBR XX Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
8,022 Posts
Discussion Starter #1
Why am I getting this message when I try and fix pictures on my thread.I have't done any editing to this for well over the 10 days your message states

You may not edit more than 10 different post(s) within 7 days
 

·
Administrator
Joined
·
246 Posts
Thank you for reporting your error, this is a current bug in our editing feature. We are looking to find a resolution I hope to inform you of this resolution as we find one.

With thanks,
Gerrit
 

·
Registered
Joined
·
8,022 Posts
Discussion Starter #6
Just wanted to update you
I got another thread edit issue the other day. It came back to me with the same editing stoppage as the first incident I ran into. This one was on a separate thread. So there have been 2 incidences for me to date.
Thank you for your time
Brian
 

·
Registered
Joined
·
8,022 Posts
Discussion Starter #8
Yes they came back last month and asked me to check the original thread. It's still got the same bug. It's just popped up on another one. Funny thing is it's very random.
 

·
Administrator
Joined
·
246 Posts
Hey @beestoys, we did release a temporary fix recently, but there still seems to be a few bugs. We are keeping a close eye on it and working toward a permanent fix. The temporary fix seems to still be a little intermittent, but should solve the majority of these issues.

The intermittent part is why this is taking so much effort because it works most of the time, but you can only fix the times it doesn't. We will be providing updates as this gets fixed in the release notes as the changes are applied.

Hope that helps. If something needs edited urgently, you can contact us with a link and the description of the changes needed. We will try to get to it as soon as possible.

Daniel
 

·
Registered
Joined
·
534 Posts
I also have had a few typing/editing issues over the last month or so. I thought it was me, but am delighted to hear it was someone else's fault. Happy days.
 

·
Registered
Joined
·
8,022 Posts
Discussion Starter #11
Hah
Daniel I don't envy you any bit my freind. Intermittent faults are the worse. Electronic tech and cant tell you how many times I've almost wanted to grab the dang circuit and just wait for it to act up. (Oh sparky that was a good zapper zap zing good one)😂
 

·
Registered
Joined
·
1,010 Posts
On a different note rather than starting a new thread but I've noticed since the forum upgrade (whenever it was as I haven't been on much recently) that there doesn't appear to be any new posts buttons on each thread! I can go to "What's New" but all that does is have threads with new posts and would still entail scrolling through many hundreds of post to find the last one I read 🤔

 

·
Registered
Joined
·
534 Posts
On a different note rather than starting a new thread but I've noticed since the forum upgrade (whenever it was as I haven't been on much recently) that there doesn't appear to be any new posts buttons on each thread! I can go to "What's New" but all that does is have threads with new posts and would still entail scrolling through many hundreds of post to find the last one I read 🤔

I essentially asked this same question months ago. Apparently, this feature was not built in to the new site and nothing can be done. ???
 
1 - 14 of 14 Posts
Top