Honda CBR XX Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
When I ride my bike it doesnt accelerate after 5000 rpm. Its killing me. I just bleed my clutch think8ng yhere wasnt enough pressure and it still does it. Itll go to 5000 then rev like its in neutral. Someone please help fast
 

·
I are the grammar police
Joined
·
3,362 Posts
BB411, welcome to the forum.

But you're bouncing around threads like a blue-arsed fly, man.

Sit down, have a nice cup of tea and a biscuit and then calmly post all of the information you can about the bike (mileage, how much you or the previous owner have abused the poor thing, modifications, etc, etc, etc) and what you've done to it and when. A bit of service history - oil type, when it was changed - that kind of thing. The generous and knowledgeable people here can help you much quicker if you do that.

Otherwise, you'll just get a torrent of Aussies talking about swimming pools and absurdly nice weather.

Over to you...
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #3 ·
2002 bird. Not sure about previous owners maintenance. I thought it needed a oil change so I did. Mobil 1 and k&n oil filter. So I thought id do a chain and sprocket set up to have a little more fun. I did. 2up 1 down did chain. When I changed the oil i went out and went a little nuts and when i parked it i was leaking. I added a qt and continued to ride it. Now out of no where it starts running funny. I take off and hit it. It goes to about 5000 rpms and just revs with no acceleration. Id shift to 2nd and it qould rev very little and then just revs without accelerating anymore. Like it falls into neutral after 5000. I thought it m8ght be clutch but not sure. I opened up master cylinder and it was almost empty with sludge. Bit dot4 in it and bled line. Still does it. Its depressing. I need my bird back. I have dulop q3. Speedo healer. Pimp bike under tail tray. Youshi rs3 that I cut 9 inches.
 

·
Registered
Joined
·
14,013 Posts
Maybe it's a symptom of 'riding the piss out of her.'


Sent from my iPhone 5 using Tapatalk
 

·
Registered
Joined
·
433 Posts
2002 bird. Not sure about previous owners maintenance. I thought it needed a oil change so I did. Mobil 1 and k&n oil filter. So I thought id do a chain and sprocket set up to have a little more fun. I did. 2up 1 down did chain. When I changed the oil i went out and went a little nuts and when i parked it i was leaking. I added a qt and continued to ride it. Now out of no where it starts running funny. I take off and hit it. It goes to about 5000 rpms and just revs with no acceleration. Id shift to 2nd and it qould rev very little and then just revs without accelerating anymore. Like it falls into neutral after 5000. I thought it m8ght be clutch but not sure. I opened up master cylinder and it was almost empty with sludge. Bit dot4 in it and bled line. Still does it. Its depressing. I need my bird back. I have dulop q3. Speedo healer. Pimp bike under tail tray. Youshi rs3 that I cut 9 inches.
:huh: Yea, Ok, obviously my de-coder is playing up today - WTF is the English version of this....................??!!
 
  • Like
Reactions: badbirdxx

·
Resident Eh?hole.
Joined
·
17,177 Posts
blackbird411;336085 I thought it needed a oil change so I did. Mobil 1 [/QUOTE said:
Get that oil out post haste, buy some cheap MOTORCYCLE oil and refill. Ride it for about 20 minutes, dump it again and refill with some good MOTORCYCLE oil. You might just save the friction plates if you do this now.
Mobil1, like all synthetic CAR oils, contains friction modifiers that do not play well with wet clutches and will cause them to slip. They will contaminate the friction plates and destroy your clutch if you don't get that oil out right now.
 

·
Registered
Joined
·
1,588 Posts
Plus clean out the master cylinder and slave clinder of that old crappy fluid (sludge). When doing the MC make sure the bottom bleed hole, under the SS plate/clip, is cleaned out. That's the fluid return hole.
 

·
Registered
Joined
·
433 Posts
:popcorn:
 

·
Resident Eh?hole.
Joined
·
17,177 Posts
So...?
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #13 ·
Didnt work. Opend up clutch. Friction plates are brokenebc redline plates on the way. Is it ok to reuse spacers and springs
 

·
Registered
Joined
·
433 Posts
:popcorn: Yea I dunno - probably wanna change them ae................
 

·
Registered
Joined
·
1,588 Posts
You definitely want both friction and steel plates. Do you have a factory service manual? There are measurements in it for the springs and other parts. You might want to check some while you have it apart.
 

·
Resident Eh?hole.
Joined
·
17,177 Posts
You might as well order some new judder springs while you're at it to get rid of the clutch rattle.
 
1 - 17 of 17 Posts
Top