Honda CBR XX Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hey guys,Need some advice!!
I have 99' honda SBB with some issue. it's FI model!
My B-Bird starts ok when cold, but after it heats up it won't! it still cranks, but wont start, bet then with some numerous tries it will start up just fine....
recent Jobs have done like manual CCT installed,New battery,and welded stator cover, as it was cracked by previous owner!
any advice appreciated !
Thanks!
 

·
Registered
Joined
·
8,028 Posts
Have you tried cracking the throttle open a little when you try to start it maybe a 16th or so?
 

·
Registered
Joined
·
1 Posts
Hello, try to clean the body of the injections.. I had exactly the same problem as you, and solve it. Also the petrol consumption reduced after the cleaning.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #5
yah, i have tried to open a bit while cranking- no difference!!!

I will try clean the body of Injection and hopefully it will solve the issue!

Thanks Guys for inputs so far!
 

·
Registered
Joined
·
95 Posts
I've just spent 3 months restoring a 1998 VFR 800 injection model, it had been stored for 8 years and I had a lot of trouble getting it to run properly. To cut a long story short getting the injectors cleaned professionally in an ultrasonic cleaner solved all the problems, the injectors have tiny little filters in the top, and these needed two runs though the cleaning process which lasts 4 hours.

Taking the injectors out was a pain and I put it off for ages, now with any fuelling problems getting the injectors cleaned would be high on my list of priorities, particularly if I was uncertain of the history of the bike.

Best of luck.
 

·
Registered
Joined
·
10 Posts
bigkz1300 ls.jpg Coils and or
On my 1979 KZ1300, the fuel lines get soft from the heat and collapse when trying to start.. common problem on these big sixes, I need to install re-inforced lines

K
I know, I know, its a BB forum and its a fi
 
1 - 8 of 8 Posts
Top