Honda CBR XX Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello,
I have 2006 Bird,
My temperature shows not the correct temp.
And I notice if I turn on the front high light then the temp gauge shows 5 degree more.
when riding on the bike its show 84 Degree and when I put the high beam its shows 90 Degree,
Where to look for the problem ?
What is the connection between high beam and temperature gauge ?
 

·
Registered
Joined
·
7,813 Posts
Check all of your common grounds on the frame. Make sure they are all clean.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Check all of your common grounds on the frame. Make sure they are all clean.
Hi There where to look for the ground ?
1. the loom fix for F1 bird
2. battery - under the seat -there are grounds.
3....????

Thanks a million
 

·
Registered
Joined
·
7,813 Posts
There is a main one under the seat and tank on the left side as your setting the bike. There is also one up front under the fairing I believe. Check the wiring diagram in the factory manual in the resources section. Also hopefully one of the Euro guys will ping in. The climate over there creates the need to check them. I live in the desert so it's not such a issue here.
 

·
Registered
Joined
·
7,813 Posts
There is a main one under the seat and tank on the left side as your setting the bike. There is also one up front under the fairing I believe. Check the wiring diagram in the factory manual in the resources section. Also hopefully one of the Euro guys will ping in. The climate over there creates the need to check them. I live in the desert so it's not such a issue here.
You may also want to do a thread search. Put in something like cleaning ground connections and see what comes up
 

·
Registered
Joined
·
3 Posts
Discussion Starter #8
Hi
I didnt have the time yet to solve this problem.
I will try to get to it this weekend.
 
1 - 9 of 9 Posts
Top