Honda CBR XX Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
Long story short, I fixed some issues with my exhaust pipes with a tig welder and now my 2002 Blackbird won't start up.
-I disconnected the battery before I started welding.
-I finished welding and put the battery back in.
-Lights come on, I hear the fuel injection noise, and the starter tries to turn the motor over like normal but It won't stay on.
-I checked all the fuses I know of (behind the battery & from the power commander) and they all look fine.

Any ideas?
 

·
Super Moderator
Joined
·
8,450 Posts
Bird
As long as you pulled the leads from the battery especially the ground side you should be safe.
You say it turns over but won't stay on what do you mean?
 

·
Registered
Joined
·
22 Posts
Discussion Starter #5
@fizzy Yes, the FI light is on, and when I flip the red switch down to the start position, I hear the system prime like normal.
@beestoys Like when you turn the key in a car, you hear it trying to start but it just won't fully turn on.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #6
<====This is what it does now, this sound essentially.
Never had trouble starting it before or the last time I welded on it.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #7
I think I'm either not getting spark or maybe the fuel pump has gone bad? Idk anything about these bikes because this is my first time having an issue with it. Is the ECU part of the ignition system?
 

·
Super Moderator
Joined
·
8,450 Posts
Ok so it cranks over but won't fire.
Here is a link to the factory service manual. Go the trouble shooting section it should help you diagnose the problem. Let us know if you get stuck there's plenty of other members that will probably start popping in with help as well. Were are you located, there may be a member nearby.
 

·
Registered
Joined
·
693 Posts
beestoys, no link showing?
BirdBrains, Put "service manual" into site search engine, small amount of digging you should find it.

Yes, ECU is part of most every system for running the engine.


Check :
Side stand up
bike in neutral
clutch diode ok
Tip over sensor OK
All fuses and relays
All electrical connectors including ECU and look for broken wires.(disconnect batt first)

Check FI codes. Remove rear cowl, there is a female 2 pin connector near the tail lights. I forget the exact process, but you will jump this with a paper clip. FI light will flash 2 digit code(s)
 

·
Registered
Joined
·
65 Posts
where did you attach the earth clamp this will probably be a factor in if the ecu was damaged
Long story short, I fixed some issues with my exhaust pipes with a tig welder and now my 2002 Blackbird won't start up.
-I disconnected the battery before I started welding.
-I finished welding and put the battery back in.
-Lights come on, I hear the fuel injection noise, and the starter tries to turn the motor over like normal but It won't stay on.
-I checked all the fuses I know of (behind the battery & from the power commander) and they all look fine.

Any ideas?
where did you attach the earth clamp this will probably factor in if the ecu was damaged
 
1 - 12 of 12 Posts
Top