Honda CBR XX Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello all. just baught my first blackbird. the story behind this bike is the previous owner let his 'friend' ride is and he took it into a guard rail. The bike is a little rough but still straight. so i baught it for cheap knowing what it is worth. The problem that i, having is the bike doesn't want to go past 6000rpm in 1st but if i open the throttle all the way it will sputter up to 8000rpm then take off up to 12000, then when i shift into 2nd it won't go past 5500rpm at all, wide open throttle doesn't help, then it won't go past 4800 in 3rd, 4000 in 4th, 3000 5th, 2500 in 6th. iv pulled and cleaned the carbs with compressed air and carb cleaned as well as allowing the jets to sit in a carb cleaner bucket over night, but its still having the same problem. i really want this bike to work, any help is very much appreciated. thanks in advance.

p.s. this is a 1997 blackbird 1100 (carbureted) with no mods-all stock.
 

·
Registered
Joined
·
2,739 Posts
With stock carbs, a K&N lets too much air in which upsets the mixture and causes such symptoms as you describe and others ..... Rejetting is required to get the most out of such filters .... But if your's is a virgin system and never touched I'd go with Hanks suggestion and check to see if your getting proper fuel flow. I'd also run what you call 'seafoam' though the fuel as well as I suspect with the rev ranges you mention there maybe a blockage of one or two main jets ....
 

·
Premium Member
Joined
·
6,010 Posts
Check fuel filter to make sure its not blocked.. Check to make sure no kinks in fuel lines.. Make sure the trip into the wall didnt cause any problems for the tank vent tube..
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #7 ·
Ok so tried the vacuum trick, didn't help, air filter is a Honda filter. Was a little dirty, tried a quick run with no filter, didn't help. The fuel lines are fine. Which one is the vent tube and how would I check that? And I'm running sea foam through it now.
 

·
Registered
Joined
·
2,739 Posts
The main tank vent pipe is about 8-10mm dia and runs down past the swingarm and vents to open air ... there is another smaller one which is just an overfill / overflow pipe.

Have you checked the carb diaphrams for cracks/holes/tears? ... Choke mechanism working ok?

If you run the bike with airfilter removed do the slides all move up and down the same?
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top