Honda CBR XX Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
114 Posts
Discussion Starter #1 (Edited)
Done the loom fix and the FI light still plays up????

Well if the bike runs as normal with no problems at all do what I did and install a switch by the clocks to use as a diagnostics switch like on the Suzuki TL1000R's
(this is for a 1999 onwards Euro & US versions of the CBR1100XX)

1: Put kettle on and make a cuppa tea
2: Remove LHS dash trim piece,
3: find the blue block connector and cut the WHITE (with blue tracer) wire,
4: Slip 2 pieces of heat shrink on both sides of the cut wire,
5: Solder on a simple On/Off swith available from any Automotive/Electrical stores
6: move the heat shrink over soldered contacts and... well heat and shrink it!
7: Hide switch under LHS dashboard trim panel (or install switch into the trim)
8: Wash hand and repeat Step 1

then anytime you do get a genuine problem you can flick the switch and read the flash count and correct the problem when needed
 

·
Registered
Joined
·
14,013 Posts
Pics??
 

·
Registered
Joined
·
15 Posts
Can u tell me what the proceedure is in doing the loom fix.ive had no probs yet but a preventative fix would be worth doing while the bikes down for winter
 

·
Registered
Joined
·
323 Posts
H3r3t1c..........Thanks for the post. This is my next project. I did the loom fix almost two years ago and the F1 light comes on after I ride 1 1/2 miles everytime. Bike runs flawlessly, absolutely no problems. I now have over 69000 miles on her and I think I had about 30000 when the dreaded F1 like came on. Got a lighted rocker switch and am set to go. Thanks again.
 

·
Super Moderator
Joined
·
8,149 Posts
Bentley
Is the ecu tied down?
 

·
Registered
Joined
·
3 Posts
On my 2000 BB the FI light was regularly glowing, more-so on warm days then when it was cold. I had the bike for about 4 years and did 10,000 faultless miles with it glowing faintly. I spent 4 years ok chasing the bugger... I did the Loom-Fix thing - no change. I replaced the Stator, no change. The R/R, no change...

I then started to chase the wiring... did notice when I was doing the Loom-Fix that most of the Earthing wire (Green or combinations of) was oxidised - a darker shade of Copper, or indeed Black. As the oxides cause a higher resistance (dubious i know!) but I thought I'd replace these as an over-winter project. So stripping down the bike and chasing most of the earthing wire was a huge project but I persevered. Almost every earth wire was replaced from Headlight to Taillight - yes, it took me months of fiddling with different wire sections of colour matched replacement. ALL of the earthing wires were black, which by my reckoning was due to increased heat maybe or just cheap wire! Every earth terminal was cleaned and all the connections were soldered and Heat Shrinked.

So - the result of which upon first key twist - NO F.I. LIGHT!!

Went out on my first ride and the F*cking thing started glowing again... the only thing I could think of then was a new loom replacement! TBH as the bike had never so much as misfired or farted I just thought "sod-it" it can glow... I covered it up with a piece of tape with a small slit in it (just in case like!)

Shortly after that I spotted a 2007 BB in the Autotrader so sold on the 2000 model for almost the same I had paid for her... awesome bike and as testament to that I got another!

Happy riding!!
 
1 - 9 of 9 Posts
Top