Honda CBR XX Forum banner

21 - 40 of 81 Posts

·
Older wiser and sorer
Joined
·
1,514 Posts
First indications was drop voltage to 10 or so travelling along freeway. That made me think rr more than batt. Then fuel low light dipping in time with indicator. And dash was dimming too. Finally no start at work yesterday. Have to stay cheap, so bought an sbs power sport agm vtx12-bs which is rated at an astonishing 265 cca! $99 from byrner Suzuki frankston. Hope battery is all the problem is, the old one just wasn't holding charge. But I do watch that voltmeter thinking one day the wiring loom or r/r bug is going to bite. Needed replacement, the old one looked as if it had been in there a while.
 

·
Registered
Joined
·
3,627 Posts
Give me yell if you need the stator or the R/R, I just replaced mine at 60ks the old ones ive got here for spares were still working fine when i put the new gear in, Might get you out of a spot of trouble
 

·
Older wiser and sorer
Joined
·
1,514 Posts
Thanks mate you're a champ. I would have to look up the diagnostic procedures again. Might take it out tomorrow to see how it goes. Certainly don't want to push this bloody thing again, and they ain't easy to bump start.
 

·
Registered
Joined
·
3,627 Posts

·
Registered
Joined
·
8,023 Posts
Discussion Starter #25
Kev beat me too it been editing ride footage with the GoPro Studio. That chart will a huge bunch. I'll be here all weekend.
 

·
Older wiser and sorer
Joined
·
1,514 Posts
Well, did batt, rect and stator tests to factory service manual and that great chart.
Interesting the manual says stator resistance between .1 and 1 and the chart says between .5 and 2.
Anyway, batt is fine, because it is bloody new!, rectifier checks out fine by chart but the stator yellow leads voltage between them registers voltage of .2,.4 and 5.6 when revved up to 5k.
So, my now highly educated guess (even diagnosis) is the stator is no more, it is pushing up the daisies, it is on the wrong side of the grass, it is as dry as a dead dingo's donger.
Does this diagnosis seem correct to everyone?
Kev, I'll shop around for a cheap stator if there is such a thing, but thanks for the offer of the loaner. Will take a raincheck. I'll just use the car in meantime and pull a few tricks down the local pub to pay for it.
Can I borrow ya beer goggles for the tricks Kev?
 

·
Registered
Joined
·
8,023 Posts
Discussion Starter #27 (Edited)
That is definitely toast if those are DC readings. You should see 50 Vac between each set IE 1 to 2 1 to 3 and 2 to 3. make sure the meter is set to AC.
Been runnnig Rick's in here for a while now so thinking that is a verified from me at least ( coures take that with a grain of salt lol) good replacement.
 

·
Registered
Joined
·
3,627 Posts
Kev, I'll shop around for a cheap stator if there is such a thing, but thanks for the offer of the loaner. Will take a raincheck. I'll just use the car in meantime ?
The spare stator is here sitting on the bench if you need it, Could last you 2mths or 24mths, See how you go
 

·
Resident Eh?hole.
Joined
·
17,177 Posts
... stator yellow leads voltage between them registers voltage of .2,.4 and 5.6 when revved up to 5k.
Was your meter set to AC?
 

·
just do it
Joined
·
5,669 Posts
Nothing wrong with Ricks pbz1900
Most of the rest is all hype
 

·
Resident Eh?hole.
Joined
·
17,177 Posts

·
Registered
Joined
·
8,023 Posts
Discussion Starter #38
Yep classic look the brown is from oil saturation. Charred area's the culprit zone. Road trip parts kit now includes a Stator and CCT. Either one is easy to replace if the spare is handy.
 

·
Older wiser and sorer
Joined
·
1,514 Posts
Installed the ricks today, all good for a run tomorrow.
Final test results were
New stator .2ohms across all 3 when brand new, manual read .1-1 whereas the checklist says .5-2

Approx 65volts at 5000

With regulator in line voltage at 5000 is 14.6

I am thinking/hoping the checklist has a decimal place issue..
 
21 - 40 of 81 Posts
Top