Honda CBR XX Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
437 Posts
Discussion Starter #1
hi guys
just finishing off the bike and re bleeding the brakes
front mains and secondaries are now fine no dragging
rears as being problematic
they were dragging a little and i decided to re bleed after doing a primary bleed some days ago with no issues
bled the front middle nipple both sides no issue
bled the rear middle nipple via the rear pedal no issues
bled the rear end nipple and pushed hard on the pedal and then it locked up
if i release the pressure by cracking open the nipple then all is well
if i use the rear pedal again then it locks up hard and will not release
have i b---ered something up or is the rear proportion valve stuck closed?
or ?
thanks for your input
paul
 

·
Registered
Joined
·
801 Posts
Sounds like the small one way valve in the side of the SMC on the left fork leg has got blocked.
This is what allows the rear brake to release after application.
P1010764.JPG
 

·
Registered
Joined
·
437 Posts
Discussion Starter #4
hi Abb
I took the blasted thing apart and managed to extract the pressed it filter assy by hooking into the gauze ( thus damaging it ) the main part seems ok
the tiny relief hole seemed to be obturated and i finally mananged to wiggle a tiny bowden wire and clear the hole
if i hadn't removed the filter id have never solved this issue
i looked on the Honda parts list and of course the filter assy is not listed
so
where can i find it?
cheers
paul
 

·
Registered
Joined
·
437 Posts
unfortunately it's not available as a separate part. You may be able to source a secondhand part. How bad is it? :(

hi Abb
I took the blasted thing apart and managed to extract the pressed it filter assy by hooking into the gauze ( thus damaging it ) the main part seems ok
the tiny relief hole seemed to be obturated and i finally mananged to wiggle a tiny bowden wire and clear the hole
if i hadn't removed the filter id have never solved this issue
i looked on the Honda parts list and of course the filter assy is not listed
so
where can i find it?
cheers
paul
 

·
Registered
Joined
·
801 Posts
hi Abb
I took the blasted thing apart and managed to extract the pressed it filter assy by hooking into the gauze ( thus damaging it ) the main part seems ok
the tiny relief hole seemed to be obturated and i finally mananged to wiggle a tiny bowden wire and clear the hole
if i hadn't removed the filter id have never solved this issue
i looked on the Honda parts list and of course the filter assy is not listed
so
where can i find it?
cheers
paul
Where in the world are you Paul ?
 

·
Registered
Joined
·
437 Posts
Discussion Starter #7
belgium near the airport
ive sorted that out and the rear wheel is now free and everything worked until the blasted secondary " exploded " under full pedal pressure and peed brake fluid all over the lhs of the front wheel
i guess the dinky circlip holding in the main seal was not fully seated but the access and visibility is so poor you cannot be sure
lucky it was a static test and not on the road
ill try to re seat it if its still wonky ill buy and 2nd hand and ask the gods that is not be blocked like mine was
in the eu the 2nd hand secondaries are few
now i begin to see why so many throw in the towel and de link
i dynamically tested my red one with full pedal pressure and its magic .... when it works
level braking and no skidding
 

·
Registered
Joined
·
801 Posts
belgium near the airport
ive sorted that out and the rear wheel is now free and everything worked until the blasted secondary " exploded " under full pedal pressure and peed brake fluid all over the lhs of the front wheel
i guess the dinky circlip holding in the main seal was not fully seated but the access and visibility is so poor you cannot be sure
lucky it was a static test and not on the road
ill try to re seat it if its still wonky ill buy and 2nd hand and ask the gods that is not be blocked like mine was
in the eu the 2nd hand secondaries are few
now i begin to see why so many throw in the towel and de link
i dynamically tested my red one with full pedal pressure and its magic .... when it works
level braking and no skidding
Yep - have known a couple of people have the same issue.
Look carefully at the circlip - one side of it has a sharper edge than the other.
make sure the sharper edge is outermost when assembled so it can lock in to the groove better.
 

·
Super Moderator
Joined
·
12,598 Posts
1 - 9 of 9 Posts
Top