Neutral Light Issue
Welcome guest, is this your first visit? Create Account now to join.
  • Login:

Welcome to the CBRXX.com.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Results 1 to 3 of 3
Like Tree2Likes
  • 2 Post By exxelent

Thread: Neutral Light Issue

  1. #1

    Member #
    38581
    Bike(s)
    CBR1100XX06
    Join Date
    Oct 22 2019
    Location
    Australia
    Posts
    1
    Liked
    0 times

    Neutral Light Issue

    Bought a 2006 BB about 2 months ago. Absolutely fantastic bike.

    The neutral light on the dashboard lights up when ignition switch first turned on then goes out.
    The bike is definitely in neutral and I have had my mechanic install a new neutral switch.
    Neutral light still not coming on except when ignition switch first turned on.

    So to start, I of course must have the side stand fully up and clutch pulled in. Better done when sitting on bike or when centre stand used.

    Anyway, starting is not a problem per se but not being able to see the neutral light when the bike is clearly in neutral is a pain.

    Any thoughts? Do I need to take to an Auto Electrician or might there be some simple things for me to look at first?

  2. # ADS
    Sponsor
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

    CBRXX.com is the original Honda CBR1100XX Super Blackbird community! Registered Users do not see these ads. Please Register - It's Free!


  3. #2

    Member #
    38023
    Join Date
    Jul 16 2019
    Posts
    65
    Liked
    9 times

    Re: Neutral Light Issue

    perhaps a part contact filiment that cuts out when hot or dicky contact to the bulb?

  4. #3

    Member #
    20435
    Bike(s)
    99 BB 85 VF1100c
    Join Date
    Jul 18 2015
    Location
    Rochester, NY USA
    Posts
    312
    Liked
    76 times

    Re: Neutral Light Issue

    Check clutch diode in the fuse box which looks like a black unmarked fuse next to spare fuses and has three pins. There should be continuity between the center pin and each outside pin but not outside pin to outside pin. It is not allowing current to flow to ground for the indicator to light up and create a closed circuit for the starter solenoid. Bird will only start when in neutral, or in gear with the stand up and clutch pulled in. FYI, the diode is keyed and only fits in fuse box one way.
    SouthTexas11XX and BigW like this.


 

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •