Query
Welcome guest, is this your first visit? Create Account now to join.
  • Login:

Welcome to the CBRXX.com.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Results 1 to 15 of 15

Thread: Query

  1. #1

    Member #
    38091
    Join Date
    Jul 27 2019
    Posts
    6
    Liked
    0 times

    Query

    Hi I'm new to site and have a problem with my blackbird.bike ran fine till i had to replace an exhaust stud and was left out in the rain without any faring on overnight the next day Bike rode fine up to about 35mph then feels like its misfiring on one cylinder, if I keep it in 2nd gear seams to keep going till 55mph before misfiring. Any help or advice would be appreciated

  2. # ADS
    Sponsor
    Join Date
    Always
    Posts
    Many

    CBRXX.com is the original Honda CBR1100XX Super Blackbird community! Registered Users do not see these ads. Please Register - It's Free!


  3. #2

    Member #
    2343
    Bike(s)
    2K Titanium, 85 V65 Sabre (Totalled but saved me)
    Join Date
    Sep 24 2007
    Location
    Arizona
    Posts
    7,101
    Liked
    1837 times

    Re: Query

    Find a leaf blower and go over the whole bike. Try and get it good and dry. Chances are a connection is wet. What was left off. Check electrical connections in that area
    Route 191 formerly Route 666 Some say that this section of the
    road has 1100 curves in 95 miles.

  4. #3

    Member #
    616
    Bike(s)
    99 CBR1100 Race version
    Join Date
    Dec 23 2006
    Location
    near London,Canada
    Posts
    4,710
    Liked
    812 times

    Re: Query

    Check the plugs for clues.

  5. Remove Advertisements
    CBRXX.com
    Advertisements
     

  6. #4

    Member #
    38091
    Join Date
    Jul 27 2019
    Posts
    6
    Liked
    0 times
    As suggested have checked the wiring for any water and pull the plugs out number 4 was a bit sooty so have replaced the whole set as needed doing anyway but still have the same problem

  7. #5

    Member #
    2343
    Bike(s)
    2K Titanium, 85 V65 Sabre (Totalled but saved me)
    Join Date
    Sep 24 2007
    Location
    Arizona
    Posts
    7,101
    Liked
    1837 times

    Re: Query

    Do a resistance check in the wires and caps and look for signs of carbon tracking inside the spark plug boot and coil tower. Sounds like you might have a high voltage breakdown or tracking because of water in the secondary side of the ignition coils.
    Route 191 formerly Route 666 Some say that this section of the
    road has 1100 curves in 95 miles.

  8. #6

    Member #
    38091
    Join Date
    Jul 27 2019
    Posts
    6
    Liked
    0 times
    Have now changed the plugs leads and coils and gone through all the connectors I can find and still can't find the problem anyone got any ideas as I'm getting depressed lol

  9. #7

    Member #
    462
    Bike(s)
    99 CBRXX
    Join Date
    Nov 27 2006
    Location
    Thailand
    Posts
    828
    Liked
    72 times

    Re: Query

    any fault codes ?

    what was off when left in the rain.............tank ? ..........seat ?

  10. #8

    Member #
    2343
    Bike(s)
    2K Titanium, 85 V65 Sabre (Totalled but saved me)
    Join Date
    Sep 24 2007
    Location
    Arizona
    Posts
    7,101
    Liked
    1837 times

    Re: Query

    Fester
    I have a feeling you have water in the harness itself. The only way I can think would be to put it in a warm dry area for a while and let it dry out. The problem may be buried inside the harness itself. The loom is not water tight hence the issue we have with the test connector at the middle and lowest point in the harness. The harness will collect water and run it to that point causing the corrosion issues we have seen. You could have a break in the wiring inside the harness and the rain water found it's way to it.
    Route 191 formerly Route 666 Some say that this section of the
    road has 1100 curves in 95 miles.

  11. #9

    Member #
    38091
    Join Date
    Jul 27 2019
    Posts
    6
    Liked
    0 times
    Thanks for everyones input but I've tried everything sugested and still the same, think I'll find a priest for an exorcism on the damed bike unless anyone has a better idea

  12. #10

    Member #
    20884
    Bike(s)
    2000 Bird - 2 RSV Milles - CBR600RR
    Join Date
    Nov 06 2015
    Location
    Worcester UK
    Posts
    3,102
    Liked
    1099 times

    Re: Query

    Is a cylinder misfiring? Start her up from cold, feel if all the headers are the same temp. All the same? Problem elsewhere. One cooler? Go from there.
    carpe diem

  13. #11

    Member #
    462
    Bike(s)
    99 CBRXX
    Join Date
    Nov 27 2006
    Location
    Thailand
    Posts
    828
    Liked
    72 times

    Re: Query

    I think the rain idea might be clouding the issue, might be an idea to take a fresh approach, I asked what exactly you removed, you said faring left off, there are some on here with naked conversion (no faring) and have no issues

    I will ask again, what did you remove ?, give a full description of exactly what you did...…..everything, especially what was left off in the rain, if the tank and seat were on the bike in the rain then it is highly unlikely that your issue was caused by rain - so what else did you do that day - how did you remove the broken stud ?

    Is your BB Carb or FI

  14. #12

    Member #
    462
    Bike(s)
    99 CBRXX
    Join Date
    Nov 27 2006
    Location
    Thailand
    Posts
    828
    Liked
    72 times

    Re: Query

    Quote Originally Posted by Fester821 View Post
    Thanks for everyones input but I've tried everything sugested and still the same, think I'll find a priest for an exorcism on the damed bike unless anyone has a better idea
    yes, tell us exactly what you did

  15. #13

    Member #
    38091
    Join Date
    Jul 27 2019
    Posts
    6
    Liked
    0 times
    I removed the complete fairing shifted the rad out of the way removed exhaust and drilled out the old exhaust stud and replaced with a new one,replaced the exhaust and rad and left overnight outside,rode it next day round town fine at 30mph only noticed problem when heading out of town over 35mph,felt like was missing on 1 cylinder and got worse the faster I went,if I force it up to 50 -60mph will loose power but seems to ride ok upto 30 ish mph

  16. #14

    Member #
    38091
    Join Date
    Jul 27 2019
    Posts
    6
    Liked
    0 times
    Also bike is an 1998 carb model

  17. #15

    Member #
    1728
    Bike(s)
    81,82,83 CBF's, 98 CBRxx, 07 CBR-1000RR/R, 83 FXSB
    Join Date
    Jun 03 2007
    Location
    Canada
    Posts
    3,975
    Liked
    1042 times

    Re: Query

    Did you get the Air Guide Plates ( two pieces of white plastic per side) back into there correct positions, when you re-installed the main fairing/headlight piece? Without these pieces performance will suffer.

    T.
    Attached Images Attached Images
    Last edited by TigreST; 09-21-2019 at 10:08 AM.
    "Stemmata quid faciunt."


 

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •