Issue with the Temparture reading
Welcome guest, is this your first visit? Create Account now to join.
  • Login:

Welcome to the CBRXX.com.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Results 1 to 9 of 9
  1. #1

    Member #
    36921
    Join Date
    Jan 03 2019
    Posts
    3
    Liked
    0 times

    Issue with the Temparture reading

    Hello,
    I have 2006 Bird,
    My temperature shows not the correct temp.
    And I notice if I turn on the front high light then the temp gauge shows 5 degree more.
    when riding on the bike its show 84 Degree and when I put the high beam its shows 90 Degree,
    Where to look for the problem ?
    What is the connection between high beam and temperature gauge ?

  2. # ADS
    Sponsor
    Join Date
    Always
    Posts
    Many

    CBRXX.com is the original Honda CBR1100XX Super Blackbird community! Registered Users do not see these ads. Please Register - It's Free!


  3. #2

    Member #
    2343
    Bike(s)
    2K Titanium, 85 V65 Sabre (Totalled but saved me)
    Join Date
    Sep 24 2007
    Location
    Arizona
    Posts
    7,000
    Liked
    1801 times

    Re: Issue with the Temparture reading

    Check all of your common grounds on the frame. Make sure they are all clean.
    Route 191 formerly Route 666 Some say that this section of the
    road has 1100 curves in 95 miles.

  4. #3

    Member #
    36921
    Join Date
    Jan 03 2019
    Posts
    3
    Liked
    0 times

    Re: Issue with the Temparture reading

    Quote Originally Posted by beestoys View Post
    Check all of your common grounds on the frame. Make sure they are all clean.
    Hi There where to look for the ground ?
    1. the loom fix for F1 bird
    2. battery - under the seat -there are grounds.
    3....????

    Thanks a million

  5. Remove Advertisements
    CBRXX.com
    Advertisements
     

  6. #4

    Member #
    2343
    Bike(s)
    2K Titanium, 85 V65 Sabre (Totalled but saved me)
    Join Date
    Sep 24 2007
    Location
    Arizona
    Posts
    7,000
    Liked
    1801 times

    Re: Issue with the Temparture reading

    There is a main one under the seat and tank on the left side as your setting the bike. There is also one up front under the fairing I believe. Check the wiring diagram in the factory manual in the resources section. Also hopefully one of the Euro guys will ping in. The climate over there creates the need to check them. I live in the desert so it's not such a issue here.
    Route 191 formerly Route 666 Some say that this section of the
    road has 1100 curves in 95 miles.

  7. #5

    Member #
    2343
    Bike(s)
    2K Titanium, 85 V65 Sabre (Totalled but saved me)
    Join Date
    Sep 24 2007
    Location
    Arizona
    Posts
    7,000
    Liked
    1801 times

    Re: Issue with the Temparture reading

    There is a main one under the seat and tank on the left side as your setting the bike. There is also one up front under the fairing I believe. Check the wiring diagram in the factory manual in the resources section. Also hopefully one of the Euro guys will ping in. The climate over there creates the need to check them. I live in the desert so it's not such a issue here.
    You may also want to do a thread search. Put in something like cleaning ground connections and see what comes up
    Route 191 formerly Route 666 Some say that this section of the
    road has 1100 curves in 95 miles.

  8. #6

    Member #
    19244
    Bike(s)
    CBR1100XX6 Black
    Join Date
    Nov 04 2014
    Location
    Boston, UK
    Posts
    1,270
    Liked
    334 times

    Re: Issue with the Temparture reading

    Also check stator is giving good voltage and output from regulator
    The answer is 42

  9. #7

    Member #
    25522
    Bike(s)
    CBR 1100 XX
    Join Date
    Feb 07 2017
    Location
    Portugal
    Posts
    10
    Liked
    2 times

    Re: Issue with the Temparture reading

    Is this problem solved?

    Enviado do meu MI 9 através do Tapatalk

  10. #8

    Member #
    36921
    Join Date
    Jan 03 2019
    Posts
    3
    Liked
    0 times

    Re: Issue with the Temparture reading

    Hi
    I didnt have the time yet to solve this problem.
    I will try to get to it this weekend.

  11. #9

    Member #
    25522
    Bike(s)
    CBR 1100 XX
    Join Date
    Feb 07 2017
    Location
    Portugal
    Posts
    10
    Liked
    2 times

    Re: Issue with the Temparture reading

    Hi
    Give feedback when you did it.
    Thanks

    Enviado do meu MI 9 através do Tapatalk


 

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •