Speedo problem
Welcome guest, is this your first visit? Create Account now to join.
  • Login:

Welcome to the CBRXX.com.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.


Results 1 to 7 of 7
Like Tree1Likes
  • 1 Post By GeoffXX

Thread: Speedo problem

  1. #1

    Member #
    38113
    Join Date
    Jul 30 2019
    Posts
    4
    Liked
    0 times

    Speedo problem

    Hi all Yorkshire newbie.riding into work last week my speedo was showing daft readings like 10mph when I was doing 70 then up an down then nothing. Upon start up it does the electronic test an speedo goes up an down in mph
    I'm thinking it's something to do with the sensor. Could any one show me a link to where it is so I can change it myself rather than a costly garage visit .cheers

  2. # ADS
    Sponsor
    Join Date
    Always
    Posts
    Many

    CBRXX.com is the original Honda CBR1100XX Super Blackbird community! Registered Users do not see these ads. Please Register - It's Free!


  3. #2

    Member #
    69
    Bike(s)
    98 Titanium CBR1100 XX Superblackbird
    Join Date
    Oct 20 2006
    Location
    Perth Western Australia
    Posts
    968
    Liked
    110 times

    Re: Speedo problem

    Quote Originally Posted by Spys13089 View Post
    Hi all Yorkshire newbie.riding into work last week my speedo was showing daft readings like 10mph when I was doing 70 then up an down then nothing. Upon start up it does the electronic test an speedo goes up an down in mph
    I'm thinking it's something to do with the sensor. Could any one show me a link to where it is so I can change it myself rather than a costly garage visit .cheers
    Sounds like it could be your regulator playing up?
    98 TITANIUM Blackbird
    OzBB.net Administrator

  4. #3

    Member #
    38113
    Join Date
    Jul 30 2019
    Posts
    4
    Liked
    0 times
    Hi thanks for the reply.dont suppose you've a link to a vid or description how to change it an costs 😁

  5. Remove Advertisements
    CBRXX.com
    Advertisements
     

  6. #4

    Member #
    2343
    Bike(s)
    2K Titanium, 85 V65 Sabre (Totalled but saved me)
    Join Date
    Sep 25 2007
    Location
    Arizona
    Posts
    7,202
    Liked
    1862 times

    Re: Speedo problem

    Run through this check sheet first. You'll need a voltmeter and pay attention when doing the stator checks. Make sure your in AC volts for that test. All the other voltage checks will be in DC volts. There is a fault finding guide for the electrical system. And guide for checking the diodes in the R/R. The R/R suggestion is made because the symptoms your describing are classic charging system failures. Glad you made it home. Typically when the gauges start acting up like this your about 5 miles from total shutdown.

    https://www.electrosport.com/pages/technical-resources
    Route 191 formerly Route 666 Some say that this section of the
    road has 1100 curves in 95 miles.

  7. #5

    Member #
    462
    Bike(s)
    99 CBRXX
    Join Date
    Nov 27 2006
    Location
    Thailand
    Posts
    836
    Liked
    73 times

    Re: Speedo problem

    could also be the fuse holder on top of the starter solenoid melted
    Para045 likes this.

  8. #6

    Member #
    38113
    Join Date
    Jul 30 2019
    Posts
    4
    Liked
    0 times
    Thank u for the replies will give it a go when home at the weekend .

  9. #7

    Member #
    1728
    Bike(s)
    81,82,83 CBF's, 98 CBRxx, 07 CBR-1000RR/R, 83 FXSB
    Join Date
    Jun 03 2007
    Location
    Canada
    Posts
    3,982
    Liked
    1049 times

    Re: Speedo problem

    The speedo error and failure was symptomatic of my electrical charging system failure some years ago. This took out the stator and the Rec/Reg also. The story of the repair and findings I located here:

    https://www.cbrxx.com/body-paint-ele...tml#post236207


    Tell tale signs of the impending failure are shown below.


    T.
    Attached Images Attached Images
    "Stemmata quid faciunt."


 

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •