Not charging (again) - 4th time in <3 years
Welcome guest, is this your first visit? Create Account now to join.
  • Login:

Welcome to the CBRXX.com.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Page 1 of 7 123 ... LastLast
Results 1 to 15 of 96
Like Tree5Likes

Thread: Not charging (again) - 4th time in <3 years

  1. #1

    Member #
    21953
    Bike(s)
    1999 Honda Blackbird (red)
    Join Date
    Jul 20 2016
    Location
    Wiltshire, UK
    Posts
    83
    Liked
    66 times

    Not charging (again) - 4th time in <3 years

    Dear All,

    This dastardly bike is such a bore. I have owned it for less than 3 years and it is (once again) not charging the battery. 5K RPM, 11.2v, new battery etc etc. This will be its 4th stator ring and its 3rd reg rec (yes it has even been hard wired).
    I think I may fix it once more and move it on as it is clearly an Achilles heel. I won’t be particularly happy to but when you begin adding up (£92.99 for a stator, £12.95 for a gasket, £2.00 for some mastic, £92.99 for a reg rec) the cost of doing it more than once a year, I may as well put the cash towards a ZZR1400.

    Duck will doubtless hold the solution (as I am sure many others do) but it is the thing that consistently fails on this bike.

    Bigger reg rec?
    Different stator?
    Different bike?

    Cheers ‘en,

    F.

  2. # ADS
    Sponsor
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

    CBRXX.com is the original Honda CBR1100XX Super Blackbird community! Registered Users do not see these ads. Please Register - It's Free!


  3. #2

    Member #
    20884
    Bike(s)
    2000 Bird - 2 RSV Milles - CBR600RR
    Join Date
    Nov 06 2015
    Location
    Worcester UK
    Posts
    3,071
    Liked
    1091 times

    Re: Not charging (again) - 4th time in <3 years

    Fouex - what reg/rec you using? Stator? Had a few issues myself. Now using a rewound one from West Country Windings and a SH847 reg/rec. You need a Mosfet FH020AA type. Be careful of the cheap ones from EBay, fake.
    28061228_1538934439509515_7064573605708500262_o (Custom).jpg
    carpe diem

  4. #3

    Member #
    21953
    Bike(s)
    1999 Honda Blackbird (red)
    Join Date
    Jul 20 2016
    Location
    Wiltshire, UK
    Posts
    83
    Liked
    66 times

    Re: Not charging (again) - 4th time in <3 years

    Adey,

    Thanks for the above.

    What did a rewound one set you back?

    Thanks,

    F

  5. Remove Advertisements
    CBRXX.com
    Advertisements
     

  6. #4

    Member #
    20884
    Bike(s)
    2000 Bird - 2 RSV Milles - CBR600RR
    Join Date
    Nov 06 2015
    Location
    Worcester UK
    Posts
    3,071
    Liked
    1091 times

    Re: Not charging (again) - 4th time in <3 years

    125.OO This has done 7000 miles.

    20181205_143121 (Large).jpg
    carpe diem

  7. #5

    Member #
    2343
    Bike(s)
    2K Titanium, 85 V65 Sabre (Totalled but saved me)
    Join Date
    Sep 24 2007
    Location
    Arizona
    Posts
    6,951
    Liked
    1787 times

    Re: Not charging (again) - 4th time in <3 years

    Foeux
    Reliable stator builders can be an issue went through a similar situation years back. Either Factory (ouch) or this gent Ricks Motorsport Electrics have served me very well. As ade has alluded switch up to t a MOSFET R/R at the very least. and be careful of knockoffs there as well. I've always sourced mine from Jack's Roadstercycle.
    Krisbiker2 likes this.
    Route 191 formerly Route 666 Some say that this section of the
    road has 1100 curves in 95 miles.

  8. #6

    Member #
    19244
    Bike(s)
    CBR1100XX6 Black
    Join Date
    Nov 04 2014
    Location
    Boston, UK
    Posts
    1,267
    Liked
    334 times

    Re: Not charging (again) - 4th time in <3 years

    Quote Originally Posted by adeyren View Post
    125.OO This has done 7000 miles.

    20181205_143121 (Large).jpg
    Lookin good
    Jetfire likes this.
    The answer is 42

  9. #7

    Member #
    20884
    Bike(s)
    2000 Bird - 2 RSV Milles - CBR600RR
    Join Date
    Nov 06 2015
    Location
    Worcester UK
    Posts
    3,071
    Liked
    1091 times

    Re: Not charging (again) - 4th time in <3 years

    Quote Originally Posted by beestoys View Post
    Foeux
    Reliable stator builders can be an issue went through a similar situation years back. Either Factory (ouch) or this gent Ricks Motorsport Electrics have served me very well. As ade has alluded switch up to t a MOSFET R/R at the very least. and be careful of knockoffs there as well. I've always sourced mine from Jack's Roadstercycle.
    Bees, got my reg/rec from Jacks. good piece of kit and the next step up from the MOSFET FH020AA. Will need relocating though due to the size of it, at least on mine.
    carpe diem

  10. #8

    Member #
    2343
    Bike(s)
    2K Titanium, 85 V65 Sabre (Totalled but saved me)
    Join Date
    Sep 24 2007
    Location
    Arizona
    Posts
    6,951
    Liked
    1787 times

    Re: Not charging (again) - 4th time in <3 years

    Yep had to do the same with the 2 I mounted one on my youngest's and mine. Chose to remove the jumper harness they put in the later BB's for couple reasons. 1st was didn't want the extra wire and connector resistance. Wire not so much but the extra connections bothered me. 2nd it allowed us to move the remote reservoir for the Ohlins up into the body well pocket instead of in the package tray.

    20170709_211555.jpg 20170709_133515.jpg
    Route 191 formerly Route 666 Some say that this section of the
    road has 1100 curves in 95 miles.

  11. #9
    Supercharged Mod
    Member #
    4781
    Bike(s)
    99 Bird. 03 Supercharged KwakBird. DR800 Big
    Join Date
    Oct 25 2008
    Location
    UK South West
    Posts
    12,332
    Liked
    3915 times

    Re: Not charging (again) - 4th time in <3 years

    I'm feeling guilty here!
    The stator that has obviously failed was my 'spare'. This originated from JAWS but predated the batch that they had issues with so I thought it would be fine, obviously not.

    Are you certain that the reg/rec has failed Foeux? My initial thought is to cut the soldered joints and simply replace the ring. If I remember correctly we replaced your reg/rec with the later JAWS item, I've been running one of these since 2014 and not had any issues. Checking my service record shows (saying this very quietly) I haven't had any charging issues since then.

    You know where I am Foeux if you want any help …..
    Full of Hot air? Intercool yourself............ you know it makes sense

  12. #10

    Member #
    21953
    Bike(s)
    1999 Honda Blackbird (red)
    Join Date
    Jul 20 2016
    Location
    Wiltshire, UK
    Posts
    83
    Liked
    66 times

    Re: Not charging (again) - 4th time in <3 years

    Quote Originally Posted by adeyren View Post
    Bees, got my reg/rec from Jacks. good piece of kit and the next step up from the MOSFET FH020AA. Will need relocating though due to the size of it, at least on mine.
    Got a link?

    I reckon I'll go with a west country windings stator and see if the reg rec I have is still alive.

  13. #11

    Member #
    21953
    Bike(s)
    1999 Honda Blackbird (red)
    Join Date
    Jul 20 2016
    Location
    Wiltshire, UK
    Posts
    83
    Liked
    66 times

    Re: Not charging (again) - 4th time in <3 years

    Quote Originally Posted by TheDuck View Post
    I'm feeling guilty here!
    The stator that has obviously failed was my 'spare'. This originated from JAWS but predated the batch that they had issues with so I thought it would be fine, obviously not.

    Are you certain that the reg/rec has failed Foeux? My initial thought is to cut the soldered joints and simply replace the ring. If I remember correctly we replaced your reg/rec with the later JAWS item, I've been running one of these since 2014 and not had any issues. Checking my service record shows (saying this very quietly) I haven't had any charging issues since then.

    You know where I am Foeux if you want any help …..
    Pete,

    Might take you up on this soon as currently it is a plug-in hybrid of the least pleasing type.

    Quote Originally Posted by beestoys View Post
    Foeux
    Reliable stator builders can be an issue went through a similar situation years back. Either Factory (ouch) or this gent Ricks Motorsport Electrics have served me very well. As ade has alluded switch up to t a MOSFET R/R at the very least. and be careful of knockoffs there as well. I've always sourced mine from Jack's Roadstercycle.
    Having a look later at what they have.

  14. #12

    Member #
    37265
    Bike(s)
    017 1290SDGT & 05 CBR1100XX
    Join Date
    Mar 21 2019
    Location
    Brisbane, Australia
    Posts
    63
    Liked
    16 times

    Re: Not charging (again) - 4th time in <3 years

    G'day Foeux...... I've got the 2005 BB and it fried a stator coil at 77k kms - I had that rewound locally with heavier wiring and that was the end of that. My reg/rect is oem and has been on since new so it is 14 years old (130,000kms)..... but it has much heavier wiring and fins than the earlier BB's....... definitely replace with a HD reg/rect..... if you know another BB driver with an 02 or later model, lift the seat and have a look - that was the first thing my cousin the bike mechanic did when I rode into his shop to show off my brand new BB, and he said "well they sure fixed that"........

    One other thing that may have helped me...... i replace my battery regularly...... I check it's cold starting volts as it gets to 2 years old (here in Aus we don't have your brutal winters.... so you may need to test sooner - or fit a dash mounted voltmeter)........ once the 1st start volts read under 10v, it means the battery is on the way out....... and once it reads under 9.5v at cold 1st start, it's time to replace it urgently.......... i get by with cheaper brands that last 2 years and only cost $90Au..... but you may need a good Lithium to combat the cold temps (?)

    It is important to let the battery rest off the trickle charger for 12 hrs to do this ccv test...... that way you will know the true condition of your battery..... otherwise, just replace every 2yrs.

    There's a very interesting post on here from 2006(?) explaining what goes on with the charging system...... and Honda was very remiss to put such weak components into their earlier models, until 2002 when they must have fired the engineer, and a new guy decided enough complaints was enough .

  15. #13

    Member #
    21161
    Bike(s)
    CBR1100XX '99, M109r K1100
    Join Date
    Feb 02 2016
    Location
    Melbourne(Australia)
    Posts
    1
    Liked
    0 times

    Re: Not charging (again) - 4th time in <3 years

    Same boat replaced the Stator and Reg/Rec with a Mosfet FH020AA but alas I didn't know about the ebay knock offs and sure enough after a spirited run after 3 weeks of babying it. It failed yet again.
    Wife says throw it away and get something else.
    It's not that it's expensive to fix it's just leaves me stranded it's just not reliable. Everything else about the bike I love but this is just a nuisance.
    Anyhow I am trying to find in AUS were I can get a properly version to try it again have thought of going back to oem but at just under $1,000 from Honda and it's another gamble I am not prepared to do it again.

    On a side note I installed a volt meter this time around as I wanted to watch what was going on and found this.
    When ever the Highbeams or the Radiator fan was on there simply wasn't enough power being generated to power them and keep the battery charged it literally drained the system.
    When it was all working the rec/reg was outputing only upto 14.3v @ 4k/5k rpms but down low it was pitaful.
    Given in AUS the bike get hot really quick in traffic this thing had me seriously worried on the electrics being able to cope.

    Though I've had the bike for 5yrs now and done a 60,0000klms I have enjoyed it but this electric crap is just so frustrating. I am about to give up.








  16. #14

    Member #
    28273
    Bike(s)
    2000 blackbird
    Join Date
    May 25 2017
    Location
    new orleans
    Posts
    353
    Liked
    124 times

    Re: Not charging (again) - 4th time in <3 years

    Do it right, do it once, they ship international

    2nd all the above comments re:
    ROADSTERCYCLE.COM


  17. #15

    Member #
    37265
    Bike(s)
    017 1290SDGT & 05 CBR1100XX
    Join Date
    Mar 21 2019
    Location
    Brisbane, Australia
    Posts
    63
    Liked
    16 times

    Re: Not charging (again) - 4th time in <3 years

    Quote Originally Posted by Szkil View Post
    Same boat replaced the Stator and Reg/Rec with a Mosfet FH020AA but alas I didn't know about the ebay knock offs and sure enough after a spirited run after 3 weeks of babying it. It failed yet again.
    Wife says throw it away and get something else.
    It's not that it's expensive to fix it's just leaves me stranded it's just not reliable. Everything else about the bike I love but this is just a nuisance.
    Anyhow I am trying to find in AUS were I can get a properly version to try it again have thought of going back to oem but at just under $1,000 from Honda and it's another gamble I am not prepared to do it again.

    On a side note I installed a volt meter this time around as I wanted to watch what was going on and found this.
    When ever the Highbeams or the Radiator fan was on there simply wasn't enough power being generated to power them and keep the battery charged it literally drained the system.
    When it was all working the rec/reg was outputing only upto 14.3v @ 4k/5k rpms but down low it was pitaful.
    Given in AUS the bike get hot really quick in traffic this thing had me seriously worried on the electrics being able to cope.

    Though I've had the bike for 5yrs now and done a 60,0000klms I have enjoyed it but this electric crap is just so frustrating. I am about to give up.







    I used 'Small Coil Rewinds P/L' over at 50 Edols St, Geelong North....... ph 03-5278 8454.

    They do good work and will rewind with heavier gauge wire........ approx cost $320.

    Don't give up..... just use the right parts........ my 05 BB is so totally reliable, I kept it as back up for the expensive European bike I'm now riding

    Ps You may need to get the system checked - maybe the stator coil and the reg/rect are stuffed...... and maybe something else is affecting the wiring....... your bike has a fault - mine is 14yo 130,000kms and is 100% reliable........ the oem stator coil failed at 77k kms and I had the guys rewind it and it has been perfect ever since....... my reg/rect was undamaged and tested perfectly. My system pumps out 14.4v from 1500rpm....... I know because i just tested my battery on the weekend. Yes the BB will run to 109C in slow traffic, but that won't hurt it unless your coolant isn't a 50/50 mix and fresh..... I use Honda's HP premix in a blue bottle - it's good for 120C+ but your bike should not go over 109C if it has had good coolant servicing every 4 years.



    Ps I'll have a look for that article i read on this forum....... it explains a lot about Honda's weak charging components...... though the BB got HD bits from 2002..... but your's is a 99 model I think..... so it has had the crappy bits the article refers to, whereas my >02 model has much heavier wiring to the reg/rect and has been very reliable.

    Ok - have a read of 'poundstretcher's' post from 2009 in the 'Resource Centre' thread just below this thread (called 'How to tell if your reg/rect is about to die' )........ it explains a lot...... and some of the replies give some good info too.....
    Last edited by Aussie Dave; 04-03-2019 at 3:17 AM.


 
Page 1 of 7 123 ... LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Problems with 4th Gear. False Neutrals at first now no gear at all in 4th. All other
    By BLACKBIRD72 in forum Engine / Airbox / Exhaust / Fuel Delivery
    Replies: 6
    Last Post: 02-04-2013, 10:45 PM
  2. Replies: 0
    Last Post: 01-21-2013, 5:20 AM
  3. First time poster. 4th Blackbird
    By anthonyc in forum Introductions
    Replies: 11
    Last Post: 05-17-2012, 4:34 AM
  4. Brand Spanking New Red Rider <woowoo>
    By bhanxx in forum Introductions
    Replies: 12
    Last Post: 11-18-2006, 1:44 PM

Tags for this Thread