Not charging (again) - 4th time in <3 years - Page 6
Welcome guest, is this your first visit? Create Account now to join.
  • Login:

Welcome to the CBRXX.com.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Page 6 of 7 FirstFirst ... 4567 LastLast
Results 76 to 90 of 96
Like Tree5Likes

Thread: Not charging (again) - 4th time in <3 years

  1. #76

    Member #
    2343
    Bike(s)
    2K Titanium, 85 V65 Sabre (Totalled but saved me)
    Join Date
    Sep 24 2007
    Location
    Arizona
    Posts
    6,757
    Liked
    1741 times

    Re: Not charging (again) - 4th time in <3 years

    Yes they are the GTR's
    Route 191 formerly Route 666 Some say that this section of the
    road has 1100 curves in 95 miles.

  2. # ADS
    Sponsor
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

    CBRXX.com is the original Honda CBR1100XX Super Blackbird community! Registered Users do not see these ads. Please Register - It's Free!


  3. #77

    Member #
    462
    Bike(s)
    99 CBRXX
    Join Date
    Nov 27 2006
    Location
    Thailand
    Posts
    714
    Liked
    49 times

    Re: Not charging (again) - 4th time in <3 years

    Quote Originally Posted by beestoys View Post
    Yes they are the GTR's
    and what you think about these https://www.amazon.co.uk/NOVSIGHT-Au.../dp/B078HBYH2J


    https://www.amazon.co.uk/dp/B07DPN3HB2/ref=emc_b_5_t
    Last edited by GeoffXX; 05-14-2019 at 4:35 AM.

  4. #78

    Member #
    21953
    Bike(s)
    1999 Honda Blackbird (red)
    Join Date
    Jul 20 2016
    Location
    Wiltshire, UK
    Posts
    82
    Liked
    65 times
    UPDATE - CCV is 12.78v.
    Revved to 5k is 13.91v.

    Whwn hit it degrades (as per previous posts) 12.2v idle, 12.5v revved to 5k.

    Something does in the heat.

    I'll replace the lot and hopefully that sorts it.

    Time off end of May so will do it then.

    F

  5. Remove Advertisements
    CBRXX.com
    Advertisements
     

  6. #79

    Member #
    2343
    Bike(s)
    2K Titanium, 85 V65 Sabre (Totalled but saved me)
    Join Date
    Sep 24 2007
    Location
    Arizona
    Posts
    6,757
    Liked
    1741 times

    Re: Not charging (again) - 4th time in <3 years

    Foeux
    What are you heating to make it drop off?
    Route 191 formerly Route 666 Some say that this section of the
    road has 1100 curves in 95 miles.

  7. #80

    Member #
    2343
    Bike(s)
    2K Titanium, 85 V65 Sabre (Totalled but saved me)
    Join Date
    Sep 24 2007
    Location
    Arizona
    Posts
    6,757
    Liked
    1741 times

    Re: Not charging (again) - 4th time in <3 years

    Not sure I bought a set a while back that were supposed to be similar but when we got them they were actually dimmer than incadescent bulbs. Check the link I sent you in the email and then go from there. I know Brian (deadman) bought a set from ebay and had very good luck.
    Route 191 formerly Route 666 Some say that this section of the
    road has 1100 curves in 95 miles.

  8. #81

    Member #
    21953
    Bike(s)
    1999 Honda Blackbird (red)
    Join Date
    Jul 20 2016
    Location
    Wiltshire, UK
    Posts
    82
    Liked
    65 times

    Re: Not charging (again) - 4th time in <3 years

    UPDATE


    New Stator and RR incoming.

    Stator - Westcountry Windings
    RR - FH020AA
    Gasket - Jaws

    I'll let you know how I get on...

    Cheers for persevering with me.

    F.

  9. #82

    Member #
    962
    Bike(s)
    CBR1100XX5, CB1000FS, XL1000VAB
    Join Date
    Feb 17 2007
    Location
    Dorset, UK
    Posts
    41
    Liked
    16 times

    Re: Not charging (again) - 4th time in <3 years

    I got my stator and R/R from West Country Windings. I believe they source their stators from these guys, https://www.rmstator.com/en_ww/. According to my service spreadsheet (yes, I am that anal), they were fitted 11.6 months ago and I've done 2441 miles on it. I'm no expert on this but I think a good quality stator is important and an R/R which connects directly to the battery bypassing the loom wiring. Prior to this the old stator went at 64,981 miles, a Wemoto stator went at 66,390 miles, a JAWS stator went at ~67,000 and I ran it on a cheap Chinese stator (which survived) for a few miles until I got the stuff from WCW. I had replaced the R/R and battery as well a few times but only with like-for-like so the R/R still connected via the loom. So I know how you're feeling. Hopefully my charging woes are over and so will yours be when you fit the WCW gear. She is definitely running well and I now have the confidence to take her on longer runs. I still remember the day when she let me down in the Bridgwater canal area. Tough spot I thought but then I'm from Wimborne!
    Trev

  10. #83

    Member #
    21953
    Bike(s)
    1999 Honda Blackbird (red)
    Join Date
    Jul 20 2016
    Location
    Wiltshire, UK
    Posts
    82
    Liked
    65 times

    Re: Not charging (again) - 4th time in <3 years

    Quote Originally Posted by fairb View Post
    I got my stator and R/R from West Country Windings. I believe they source their stators from these guys, https://www.rmstator.com/en_ww/. According to my service spreadsheet (yes, I am that anal), they were fitted 11.6 months ago and I've done 2441 miles on it. I'm no expert on this but I think a good quality stator is important and an R/R which connects directly to the battery bypassing the loom wiring. Prior to this the old stator went at 64,981 miles, a Wemoto stator went at 66,390 miles, a JAWS stator went at ~67,000 and I ran it on a cheap Chinese stator (which survived) for a few miles until I got the stuff from WCW. I had replaced the R/R and battery as well a few times but only with like-for-like so the R/R still connected via the loom. So I know how you're feeling. Hopefully my charging woes are over and so will yours be when you fit the WCW gear. She is definitely running well and I now have the confidence to take her on longer runs. I still remember the day when she let me down in the Bridgwater canal area. Tough spot I thought but then I'm from Wimborne!
    Anal, but welcome!

    Cheers,

    F

  11. #84

    Member #
    462
    Bike(s)
    99 CBRXX
    Join Date
    Nov 27 2006
    Location
    Thailand
    Posts
    714
    Liked
    49 times

    Re: Not charging (again) - 4th time in <3 years

    Quote Originally Posted by Foeux View Post
    UPDATE


    New Stator and RR incoming.

    Stator - Westcountry Windings
    RR - FH020AA
    Gasket - Jaws

    I'll let you know how I get on...

    Cheers for persevering with me.

    F.
    Best comprehensive video I have seen so far on the net - it clearly indicates the stator is you problem

    This should be pinned


    https://www.youtube.com/watch?v=jsTiWhWveV8

  12. #85

    Member #
    21953
    Bike(s)
    1999 Honda Blackbird (red)
    Join Date
    Jul 20 2016
    Location
    Wiltshire, UK
    Posts
    82
    Liked
    65 times
    The bits are either here or on the way.

    Only bit I can't find is the grommet that separates the 3 wires as they come out of the stator...

  13. #86

    Member #
    20884
    Bike(s)
    2000 Bird - 2 RSV Milles - NC30 - CBR600RR etc
    Join Date
    Nov 06 2015
    Location
    Worcester UK
    Posts
    3,007
    Liked
    1066 times

    Re: Not charging (again) - 4th time in <3 years

    Fouex, pm me. Think i have one here.
    carpe diem

  14. #87

    Member #
    2343
    Bike(s)
    2K Titanium, 85 V65 Sabre (Totalled but saved me)
    Join Date
    Sep 24 2007
    Location
    Arizona
    Posts
    6,757
    Liked
    1741 times

    Re: Not charging (again) - 4th time in <3 years

    Foeux
    You'll need 2 if yours didnt come with any. The second issue is unless the stator doesn't come terminated your not getting the grommets on there. The other option is to cut the terminals off your older stator you can slide the grommet off if it's not to heat set. If it is you can boil it in hot water to soften it up. Then it should slide over the wires.
    adeyren likes this.
    Route 191 formerly Route 666 Some say that this section of the
    road has 1100 curves in 95 miles.

  15. #88

    Member #
    21953
    Bike(s)
    1999 Honda Blackbird (red)
    Join Date
    Jul 20 2016
    Location
    Wiltshire, UK
    Posts
    82
    Liked
    65 times
    It isn't terminated so should be just like threading a button...

  16. #89

    Member #
    2343
    Bike(s)
    2K Titanium, 85 V65 Sabre (Totalled but saved me)
    Join Date
    Sep 24 2007
    Location
    Arizona
    Posts
    6,757
    Liked
    1741 times

    Re: Not charging (again) - 4th time in <3 years

    Yep
    Route 191 formerly Route 666 Some say that this section of the
    road has 1100 curves in 95 miles.

  17. #90

    Member #
    21953
    Bike(s)
    1999 Honda Blackbird (red)
    Join Date
    Jul 20 2016
    Location
    Wiltshire, UK
    Posts
    82
    Liked
    65 times
    Huzzah. All the bits are here at last.

    I will be 'doing the job', taking photos and letting you know how it goes...

    Not long now.

    F


 
Page 6 of 7 FirstFirst ... 4567 LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Problems with 4th Gear. False Neutrals at first now no gear at all in 4th. All other
    By BLACKBIRD72 in forum Engine / Airbox / Exhaust / Fuel Delivery
    Replies: 6
    Last Post: 02-04-2013, 10:45 PM
  2. Replies: 0
    Last Post: 01-21-2013, 5:20 AM
  3. First time poster. 4th Blackbird
    By anthonyc in forum Introductions
    Replies: 11
    Last Post: 05-17-2012, 4:34 AM
  4. Brand Spanking New Red Rider <woowoo>
    By bhanxx in forum Introductions
    Replies: 12
    Last Post: 11-18-2006, 1:44 PM

Tags for this Thread