Charging System Failure Symptoms. (add your symptoms as well)
Welcome guest, is this your first visit? Create Account now to join.
  • Login:

Welcome to the CBRXX.com.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Page 1 of 4 123 ... LastLast
Results 1 to 15 of 55
Like Tree20Likes

Thread: Charging System Failure Symptoms. (add your symptoms as well)

  1. #1

    Member #
    2343
    Bike(s)
    2K Titanium, 85 V65 Sabre (Totalled but saved me)
    Join Date
    Sep 24 2007
    Location
    Arizona
    Posts
    6,753
    Liked
    1740 times

    Charging System Failure Symptoms. (add your symptoms as well)

    Ok gents heads up for folks running a meter on what to look for on charging systems issues. This isn't a one fits all but i'm adding it here with hopes that others will add in symptoms for folks to build on.

    Here were the indications.
    1. Volt Meter started showing 14.1 to 14.2 to 14.3 when it typically ran 14.4 to 14.5
    2. Key on voltage while system cycled (FI) 11 to 11.5 when it typically ran 12.3 to 12.4
    3. Starter button pressed 8 to 9.5 when it typically ran 11.0 to 12
    So took the battery to Autozone and had them load test it. Heads up the guy said they shouldn't test bike batteries with the tester. Anyway test showed battery voltage at 12.84 (what I expected as it was in the battery tender for the night) but it failed load test. So it isn't complete toast yet but it's going away
    BinosXX likes this.

  2. # ADS
    Sponsor
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

    CBRXX.com is the original Honda CBR1100XX Super Blackbird community! Registered Users do not see these ads. Please Register - It's Free!


  3. #2
    Resident Eh?hole.
    Member #
    4791
    Bike(s)
    Silver '02 XX
    Join Date
    Oct 26 2008
    Location
    Ontario, Canada
    Posts
    17,177
    Liked
    2129 times

    Re: Charging System Failure Symptoms. (add your symptoms as well)

    What reason did he give for not testing the battery with a load tester?
    "Roadracing motorcycles makes heroin addiction look like a vague wish for something salty." - Peter S. Egan

    "200 mph, no hands. Damn, that'd be cool right before the part where you die." - A. Duthie

    ...and the best of all by the great Hunter S. Thompson - "Faster, faster, faster, until the thrill of speed overcomes the fear of death."


  4. #3

    Member #
    14710
    Bike(s)
    Blackbird 01 road & 600rr 06 track
    Join Date
    Sep 09 2012
    Location
    Blainville Québec Canada
    Posts
    624
    Liked
    135 times

    Re: Charging System Failure Symptoms. (add your symptoms as well)

    My battery Yuasa YTZ14S have 5 years old, It's time to change or not ?

    My system charge 14.3V at 4000 RPM (low beam on 65W) I have OEM R/R five years to.


    Deals gap 318 curves in 11 miles at the dragon.

  5. Remove Advertisements
    CBRXX.com
    Advertisements
     

  6. #4

    Member #
    2343
    Bike(s)
    2K Titanium, 85 V65 Sabre (Totalled but saved me)
    Join Date
    Sep 24 2007
    Location
    Arizona
    Posts
    6,753
    Liked
    1740 times

    Re: Charging System Failure Symptoms. (add your symptoms as well)

    Quote Originally Posted by Shewie View Post
    What reason did he give for not testing the battery with a load tester?
    Shewie he did load test it
    He just made the comment that they weren't supposed to test batteries that small

    Binos
    I would run it still just keep an eye on it if you don't have an onboard meter hooked up pay attention to the cranking speed sound. If it sounds like it's labouring (not tunrning over as fast) a little more then you should get it load tested. I would highly recommend updating to a Shingden MOSFET R/R. it's a marked improvement to the stock R/R. Shindengen FH020AA Mosfet Regulator/Rectifier either of the FH020AA kits would be a good choice in my opinion.
    Rusjel likes this.

  7. #5

    Member #
    14710
    Bike(s)
    Blackbird 01 road & 600rr 06 track
    Join Date
    Sep 09 2012
    Location
    Blainville Québec Canada
    Posts
    624
    Liked
    135 times

    Re: Charging System Failure Symptoms. (add your symptoms as well)

    Thanks for info beestoys,

    I install a new R/R one month past from Rick's motorsport, model Mosfet model ( 10-129H) for a 1000RR i bought via a friend but new never use his change bike before receive his R/R.

    But i burn my fuse holder because isn't a maxi fuse, but this R/R give me 14.9V @4000RPM ! I will reinstall when i will bought a maxifuse holder, it's rare in autopart's...

    I will put a new battrey before my vacation trip in maritimes (5000km) in préventive...

    Sorry for my bad english...


    Deals gap 318 curves in 11 miles at the dragon.

  8. #6

    Member #
    439
    Bike(s)
    '02 metalic cherry red CBR 1100 XX
    Join Date
    Nov 25 2006
    Location
    Canada
    Posts
    14,013
    Liked
    1266 times

    Re: Charging System Failure Symptoms. (add your symptoms as well)

    Quote Originally Posted by beestoys View Post
    Shewie he did load test it
    He just made the comment that they weren't supposed to test batteries that small

    Binos
    I would run it still just keep an eye on it if you don't have an onboard meter hooked up pay attention to the cranking speed sound. If it sounds like it's labouring (not tunrning over as fast) a little more then you should get it load tested. I would highly recommend updating to a Shingden MOSFET R/R. it's a marked improvement to the stock R/R. Shindengen FH020AA Mosfet Regulator/Rectifier either of the FH020AA kits would be a good choice in my opinion.
    Can you provide one single link to the one for the blackbird please. No videos, etc, etc, Just the one for the Bird.



    '02 Bird, Yoshi SS full system, PCIII, Corbin GunfighterLady, Givi hard bags with full lighting system, Goodridge steel lines, HIDs, Pazzo levers, Jaws front suspension + RaceTec GoldValves, fork brace, Penske adj rear, Acumen GI, Heli Bars, Hel oil lines, BattleStep rear sets, Samco red silicon rad hoses. Dyna Coils. Galfer wave rotors.

  9. #7

    Member #
    14710
    Bike(s)
    Blackbird 01 road & 600rr 06 track
    Join Date
    Sep 09 2012
    Location
    Blainville Québec Canada
    Posts
    624
    Liked
    135 times

    Re: Charging System Failure Symptoms. (add your symptoms as well)

    CB R/R is universal and connect direct on battery, no need a spécial model for Bird.<br>
    <br>
    It's like tires or shocks.


    Deals gap 318 curves in 11 miles at the dragon.

  10. #8

    Member #
    439
    Bike(s)
    '02 metalic cherry red CBR 1100 XX
    Join Date
    Nov 25 2006
    Location
    Canada
    Posts
    14,013
    Liked
    1266 times

    Re: Charging System Failure Symptoms. (add your symptoms as well)

    Thanks :-)


    Sent from my iPhone 5 using Tapatalk



    '02 Bird, Yoshi SS full system, PCIII, Corbin GunfighterLady, Givi hard bags with full lighting system, Goodridge steel lines, HIDs, Pazzo levers, Jaws front suspension + RaceTec GoldValves, fork brace, Penske adj rear, Acumen GI, Heli Bars, Hel oil lines, BattleStep rear sets, Samco red silicon rad hoses. Dyna Coils. Galfer wave rotors.

  11. #9

    Member #
    2343
    Bike(s)
    2K Titanium, 85 V65 Sabre (Totalled but saved me)
    Join Date
    Sep 24 2007
    Location
    Arizona
    Posts
    6,753
    Liked
    1740 times

    Re: Charging System Failure Symptoms. (add your symptoms as well)

    Canadian if your asking Binos about the R/R yes as he has said and actually the way Jack recommends to hook it up. Straight to the battery it seems he has found in some of the installations from customers that the harness was also a part of the problem. So the recommended install is straight to the battery. I listed the 2 kits for Binos depending on what your isntall skills are. One kit is pretty much plug and play the other requires some wiring skills. If you have any questions give jack a call he is very personable and helpful.

  12. #10

    Member #
    2343
    Bike(s)
    2K Titanium, 85 V65 Sabre (Totalled but saved me)
    Join Date
    Sep 24 2007
    Location
    Arizona
    Posts
    6,753
    Liked
    1740 times

    Re: Charging System Failure Symptoms. (add your symptoms as well)

    Quote Originally Posted by BinosXX View Post
    Thanks for info beestoys,

    I install a new R/R one month past from Rick's motorsport, model Mosfet model ( 10-129H) for a 1000RR i bought via a friend but new never use his change bike before receive his R/R.

    But i burn my fuse holder because isn't a maxi fuse, but this R/R give me 14.9V @4000RPM ! I will reinstall when i will bought a maxifuse holder, it's rare in autopart's...

    I will put a new battrey before my vacation trip in maritimes (5000km) in préventive...

    Sorry for my bad english...
    Binos sounds like your doing everything right Ricks stuff has been very good to me. The R/R your talking about should do the same thing so yes once youy get the fuse holder then drop it in and you should be set up pretty good. The new Shaorai battery is working great. I'll start a new thread with pics and findings on it for folks as well.
    BinosXX likes this.

  13. #11
    just do it
    Member #
    10800
    Bike(s)
    2000 xx crf 250 2005 model both stock
    Join Date
    Mar 08 2011
    Location
    Hillside. Oz.4978 km from Christmas Island.
    Posts
    5,669
    Liked
    926 times

    Re: Charging System Failure Symptoms. (add your symptoms as well)

    Quote Originally Posted by BinosXX View Post
    My battery Yuasa YTZ14S have 5 years old, It's time to change or not ?

    My system charge 14.3V at 4000 RPM (low beam on 65W) I have OEM R/R five years to.
    Binos get rid of it,use it for target practice or sell it to a HD rider( only kidding)it's
    done it's job,get yourself a volt gauge,mine sits about 14.5 @ 2.5 rpm to 3 rpm
    As Beestoys said a good battery cranks hard and fast,listen to the crank speed which gives a good indication.
    Rode home from work tonight, temp was 2 degrees Celsius and probably 0 when i arrived home 23Ks later no heated grips just RST Top and Bottom
    but I'm tough i ride a pretty Blue 1
    Anyway what i was about to say before i interupted myself,you can hear the battery work hard in the cold when crancking over.
    BinosXX likes this.
    Just dont stand there,do something, rruff rrruff
    Wot u looken at. have a go ya mug. THE BLUE 1
    My mother said I was special ,I was born that way.

  14. #12

    Member #
    2343
    Bike(s)
    2K Titanium, 85 V65 Sabre (Totalled but saved me)
    Join Date
    Sep 24 2007
    Location
    Arizona
    Posts
    6,753
    Liked
    1740 times

    Re: Charging System Failure Symptoms. (add your symptoms as well)

    I am the type of person that likes to stretch my funds as far as possible that is why I suggested keeping it in there until it shows signs of trouble. But as Bullit points out 5 years is a bit of time if you don't run a tender or don't ride everyday. If your fixing to make a long trip I would probably replace it. You don't want to be in the middle of a long relaxed vacation ride to have it spoiled by down transportation.

    Yep extreme cold or heat will be a batteries death. Cold cranking indicator is easier to catch than hot crank as the engine is looser just form ambient heat and easier to crank.

    Keep the inputs coming folks this is waht i was hoping for real world experinces someone can use to compare and save them a breakdown in the wrong place.
    BinosXX likes this.

  15. #13

    Member #
    14710
    Bike(s)
    Blackbird 01 road & 600rr 06 track
    Join Date
    Sep 09 2012
    Location
    Blainville Québec Canada
    Posts
    624
    Liked
    135 times

    Re: Charging System Failure Symptoms. (add your symptoms as well)

    Recently, one green of 2 ground R/R wire had no contact/coorrosion in multi connector in harness give me just 14V, repaired give 14.3V with my OEM R/R.

    Bad contact in this multi ground connector in main harness, test 14V at 3000.
    IMG_0570.JPG

    cut all wires and solder all for a good future contact on all wires, after solder test 14.3V @3000
    IMG_0572.JPG

    Double insulation shrink tube, and re tape/assembly main harness.
    IMG_0567.JPG

    It's a wakeness in M.Honda harness and big source of multi électric fail.


    Deals gap 318 curves in 11 miles at the dragon.

  16. #14

    Member #
    14710
    Bike(s)
    Blackbird 01 road & 600rr 06 track
    Join Date
    Sep 09 2012
    Location
    Blainville Québec Canada
    Posts
    624
    Liked
    135 times

    Re: Charging System Failure Symptoms. (add your symptoms as well)

    PS: My speed crank starter is normal.

    But 2 times recently start slowly crank when hot, reason why don't thrust my 5 years battery.
    Last edited by BinosXX; 07-21-2014 at 4:12 PM.


    Deals gap 318 curves in 11 miles at the dragon.

  17. #15

    Member #
    2343
    Bike(s)
    2K Titanium, 85 V65 Sabre (Totalled but saved me)
    Join Date
    Sep 24 2007
    Location
    Arizona
    Posts
    6,753
    Liked
    1740 times

    Re: Charging System Failure Symptoms. (add your symptoms as well)

    Binos its going south get it out before the trip. Mine did the same thing I'll bet if you load test it it will fail.
    BinosXX likes this.


 
Page 1 of 4 123 ... LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Do I have a charging system problem?
    By VTSteve in forum Body / Paint / Electrical / Lights
    Replies: 11
    Last Post: 07-14-2011, 6:37 PM
  2. Hot bike and charging system
    By blackbird11xx in forum Body / Paint / Electrical / Lights
    Replies: 12
    Last Post: 06-30-2009, 6:04 AM
  3. 98 xx charging system problems
    By 98XXjimM in forum Body / Paint / Electrical / Lights
    Replies: 4
    Last Post: 05-30-2008, 7:17 AM
  4. Charging System Issues
    By jasondtsu in forum Body / Paint / Electrical / Lights
    Replies: 11
    Last Post: 05-07-2008, 9:04 PM

Search tags for this page

6.0 charging system failure symptoms
,

charging system failure symptoms

,
phone charging system failure signs
,
signs of motorcycle charging system failure
,
symptoms of charging system failure in 2007 xterra
,
v65 bad r/r symptoms
Click on a term to search our sites for related topics.