Charging System Failure Symptoms. (add your symptoms as well) - Page 4
Welcome guest, is this your first visit? Create Account now to join.
  • Login:

Welcome to the CBRXX.com.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Page 4 of 6 FirstFirst ... 23456 LastLast
Results 46 to 60 of 81
Like Tree26Likes

Thread: Charging System Failure Symptoms. (add your symptoms as well)

  1. #46
    Older wiser and sorer
    Member #
    15988
    Bike(s)
    2000BB
    Join Date
    Apr 27 2013
    Location
    australia
    Posts
    1,388
    Liked
    658 times

    Re: Charging System Failure Symptoms. (add your symptoms as well)

    Thank you
    STAY ALIVE BE DROPBEAR AWARE.

  2. # ADS
    Sponsor
    Join Date
    Always
    Location
    Advertising world
    Age
    2010
    Posts
    Many

    CBRXX.com is the original Honda CBR1100XX Super Blackbird community! Registered Users do not see these ads. Please Register - It's Free!


  3. #47

    Member #
    2343
    Bike(s)
    2K Titanium, 85 V65 Sabre (Totalled but saved me)
    Join Date
    Sep 24 2007
    Location
    Arizona
    Posts
    7,093
    Liked
    1834 times

    Re: Charging System Failure Symptoms. (add your symptoms as well)

    Ok adding to the thread.

    Headed into work the other day. Lit her off sounded ok hit my first turn and reading 13.5. Hmmmm somethings not right, rolled up onto the main street and she's stuck at 13.5 this isn't good. But needed to get to work so rolled with it. Buy the time I finished my 22 mile run I had pulled the battery down too 10.9 volts. So made a phone call home and had the misses bring the charger to work. Pulled the battery to better than 1/2 it's capacity but it recovered quickly Love this Shorai. Recharged it and road her home and still had 12.9 on the onboard meter.

    Did a system check today and opened up 2 of the 3 windings so that explains no recharge of any kind from the system. So 42,200 miles later I have taken out Rick's stator. That's twice the distance I got from the last one I put in there so I'm very happy. So I'll order another spare and shelve it for the future. Charging is back to normal 13.5 13.8 at idle and 14.5 at anything else.

    Get an inline voltmeter or monitoring system when the stators let go they don't give any warning. Give yourself peace of mind.
    steveb likes this.
    Route 191 formerly Route 666 Some say that this section of the
    road has 1100 curves in 95 miles.

  4. #48

    Member #
    2343
    Bike(s)
    2K Titanium, 85 V65 Sabre (Totalled but saved me)
    Join Date
    Sep 24 2007
    Location
    Arizona
    Posts
    7,093
    Liked
    1834 times

    Re: Charging System Failure Symptoms. (add your symptoms as well)

    Well it took another 47,000 miles but lost another one. Glad it let go closer to home. We were coming back from out late season's devils run when it happened. Stopped and fueled up fired her up and noticed voltage was a bit lower than norm. Blipped the throttle and it climbed so thinking it's good. But nope heading out of town passing through the last red light. Up to speed and the meter's reading 13.2. That ain't right so called up the misses (gotta love new tech). Told her to stage the trailer as i didn't know if it was a total failure or was able to break even on loss and charge. Well about 35 miles later it was done. Gave the misses my mile marker and my buddy chuck hung back with me. Made a water run thank goodness the temps were only in the high 90's.
    Got her home pulled the stator and found the 3 leads vaporized completely in 2. So popped in the spare off my spare BB motor and all is back to normal. But now I'm wondering should I spring for a nes factory stator or go back to one of Rick's Motorsport Electrics units. Both of his last ones (this is number 2) lasted about 45,000 miles. I want to say my original stock one lasted about the same. Rick's are about 50.00 less.
    If anyone has a mileage number they got off the stock stator could you chime in please. I'll use your numbers to see which way i may go this time.
    See the atrached puc for the carnage. Be advised if your of a weak constitution beware lol
    Attached Images Attached Images
    Route 191 formerly Route 666 Some say that this section of the
    road has 1100 curves in 95 miles.

  5. Remove Advertisements
    CBRXX.com
    Advertisements
     

  6. #49

    Member #
    28273
    Bike(s)
    2000 blackbird
    Join Date
    May 25 2017
    Location
    new orleans
    Posts
    353
    Liked
    124 times

    Re: Charging System Failure Symptoms. (add your symptoms as well)

    What R/R are you running beestoys?

  7. #50

    Member #
    2343
    Bike(s)
    2K Titanium, 85 V65 Sabre (Totalled but saved me)
    Join Date
    Sep 24 2007
    Location
    Arizona
    Posts
    7,093
    Liked
    1834 times

    Re: Charging System Failure Symptoms. (add your symptoms as well)

    This one was from Ricks motorsports electrics. So far they've been the most durable and reliable to date. I have another thread listed and I'm collecting numbers from other folks bikes. Thinking i may go back to Rick again. The numbers in that thread suggest the same as I'm seeing in not as harsh of an environment mainly ambiet operating temps. Which is the killer of most all electronics.
    Route 191 formerly Route 666 Some say that this section of the
    road has 1100 curves in 95 miles.

  8. #51

    Member #
    2343
    Bike(s)
    2K Titanium, 85 V65 Sabre (Totalled but saved me)
    Join Date
    Sep 24 2007
    Location
    Arizona
    Posts
    7,093
    Liked
    1834 times

    Re: Charging System Failure Symptoms. (add your symptoms as well)

    So i have discovered and interesting condition now that I have an active amp meter I can monitor as the bike is running. As I mentioned earlier I installed a KOSO Volt/Amp meter and did a running check. At one point I competely disconnected the stator input to the charging system. I did this to simulate a failed stator. The amp meter went to negative 10 amps.
    Plugged back in and with High beam and fans running the meter showed -10 amps.
    Then I had some interesting results on my ride to work this morning. When I took off my volt meter read 13.5 volts and the amp meter was up in 10 amp area. By the time I reached the freeway about 1.5 miles volt meter is reading 14.4. Amps are down around 1 or 2. I roll down onto the freeway and my volts are at 14.5 at 75 mph and about 3800 rpm. The Amp meter reading dropped off within a couple miles and was reading at a negative 4 to 5 amps. When I came down to just off idle at the end of that run the readings went towards zero and ticked in around negative and positive. As I rolled back up in speed to enter my next freeway section it again went into the negative but the volts remained at 14.5 Now I'm running an older mosfet desing shinden R/R a model 12 not the 20 Jack's currently selling.
    What looks like is happening is that the regulator is seeing the system voltage as being good and shutting off the stators input and running on partial battery. I'll be doing some more testing against my sons BB to see if the stator is putting out more less voltage when comparing a stock R/R to the mosfet. If it is doing what I believe it is then the readings should be lower going into my Mosfet in comparison to my son's stock system. If this proves to be the case then it will give us positive proof that the newer mosfets are much easier on the stator and wiring as they do actually unload the charging system.
    I am basing part of that deduction off the fact that the system was reading -10 amps with the R/R unplugged. But running on the freeway it dropped to only -5 amps so the system is putting back 5 amps of current still and maintaining 14.5 VDC for the entire system.
    Route 191 formerly Route 666 Some say that this section of the
    road has 1100 curves in 95 miles.

  9. #52

    Member #
    2343
    Bike(s)
    2K Titanium, 85 V65 Sabre (Totalled but saved me)
    Join Date
    Sep 24 2007
    Location
    Arizona
    Posts
    7,093
    Liked
    1834 times

    Re: Charging System Failure Symptoms. (add your symptoms as well)

    Ok my oldest just did a check for me on his stock 99/2000 charging system.
    With a clamp on amp meter facing up (determines polarity) he is reading 23 amps AC on each wire feeding into the R/R. The red lead feeding the main fuse block is reading + 5 amps DC and the red lead feeding the bikes systems is reading -5 amps.
    Could somebody do the same readings and post here so we can develop a baseline.

    For those of us running the Mosfet and series regulators take the same readings so we can compare.
    I'm going to take and post my findings off my #12 mosfet and the new series R/R I odered from Jack's roadstercycle. He's the same place i got the #12 mosfet from years ago
    Route 191 formerly Route 666 Some say that this section of the
    road has 1100 curves in 95 miles.

  10. #53

    Member #
    2343
    Bike(s)
    2K Titanium, 85 V65 Sabre (Totalled but saved me)
    Join Date
    Sep 24 2007
    Location
    Arizona
    Posts
    7,093
    Liked
    1834 times

    Re: Charging System Failure Symptoms. (add your symptoms as well)

    Ok kicking this back to the intro page. We've had a rash of failures again so if you folks would add your symptoms to the thread we can build it up some more.
    Route 191 formerly Route 666 Some say that this section of the
    road has 1100 curves in 95 miles.

  11. #54

    Member #
    2343
    Bike(s)
    2K Titanium, 85 V65 Sabre (Totalled but saved me)
    Join Date
    Sep 24 2007
    Location
    Arizona
    Posts
    7,093
    Liked
    1834 times

    Re: Charging System Failure Symptoms. (add your symptoms as well)

    Well have to say the Koso amp meter is a great addition.
    Bikes been parked for the last week. So when I lit it up and headed into work today. It read 13.8 on my voltmeter for a good 7 miles. Now that might be a concern normally but when I looked at my amp meter I saw 16 amps output. So I knew I had power coming into the battery.
    Route 191 formerly Route 666 Some say that this section of the
    road has 1100 curves in 95 miles.

  12. #55

    Member #
    462
    Bike(s)
    99 CBRXX
    Join Date
    Nov 27 2006
    Location
    Thailand
    Posts
    828
    Liked
    72 times

    Re: Charging System Failure Symptoms. (add your symptoms as well)

    Just fitted MosFet RR - stator was okish - 21vac at idle and 65vac at 5k

    First thing I noticed was the voltage at idle - 14.3v , didn't increase in much at 5k 14.7v, resonably flat battery so I assume the MosFet is seeing the low charge on battery and is doing what it is supposed to do - charging it


    Interesting the RR I took out was a SH689** which had the sense wire - I assume an early Honda Shunt type, it was working but much lower voltage at idle


    Didn't bother taking the battery out for recharge will see if the RR recovers it on its own
    Last edited by GeoffXX; 06-12-2019 at 3:27 AM.
    Krisbiker2 and TheDuck like this.

  13. #56

    Member #
    462
    Bike(s)
    99 CBRXX
    Join Date
    Nov 27 2006
    Location
    Thailand
    Posts
    828
    Liked
    72 times

    Re: Charging System Failure Symptoms. (add your symptoms as well)

    been doing some city riding these last couple of days and my battery is actually gaining after fitting the MosFet, no more drain, I can now feel confident that city riding with fan on and the rest - the bike will start on button, I will now give the battery a full charge and know that it will be maintained - happy happy

    with my voltage meter showing 14.2v at idle - no more worries about drain in traffic
    TheDuck likes this.

  14. #57

    Member #
    2343
    Bike(s)
    2K Titanium, 85 V65 Sabre (Totalled but saved me)
    Join Date
    Sep 24 2007
    Location
    Arizona
    Posts
    7,093
    Liked
    1834 times

    Re: Charging System Failure Symptoms. (add your symptoms as well)

    Great to hear.
    Route 191 formerly Route 666 Some say that this section of the
    road has 1100 curves in 95 miles.

  15. #58

    Member #
    38223
    Join Date
    Aug 16 2019
    Posts
    1
    Liked
    0 times

    Re: Charging System Failure Symptoms. (add your symptoms as well)

    Here is my list of woes I've encountered over the rectifier/generator/battery issue.
    A very cold winter in the UK pushed me to heated gloves as I've found heated grips leave me with cold tips of fingers. Heated gloves flattened the battery. According to the user-guide, the generator is meant to kick out .74kW which should have been enough to runs the lights and my gloves.
    Stopped running the heated gloves... Changed the rectifier. Made the mistake of buying cheap from eBay. Lasted about 3 months. No heated gloves in the summer, but I was noticing the speedo and rev counter cutting out (zero). Eventually bike wouldn't start even with a jump start. Had to be recovered to a local garage. They declared the rectifier fried as well as the battery and some of the bulbs. A new rectifier and battery got me the 100 miles before the speedo and rev counter started cutting out again. They did cut back in again if the engine was revving > 4000rpm. Made it home (I now carry a portable lithium ion chargable battery start pack - works really well). Checked the voltage on the battery, only giving around 12.8V even with the rpm~5000. Brought a new generator from ebay (mistake?). So far, so good. No cut-out on the instruments. Bike always starts. My Oxford Battery conditioner tells me the battery is OK.

    It seems that once you start on the Blackbird electrics issue, you should just change the rectifier and generator as a matter of course. Finally, do people have a volt meter displaying voltage on their dashboards? Seems like a sensible thing to have given the BB reputation over its electrics...

  16. #59
    Older wiser and sorer
    Member #
    15988
    Bike(s)
    2000BB
    Join Date
    Apr 27 2013
    Location
    australia
    Posts
    1,388
    Liked
    658 times

    Re: Charging System Failure Symptoms. (add your symptoms as well)

    After joining this forum its the first thing i did. It alerted me to problems, and comforts me seeing voltage rise just above idle. See my pics for what i made up. Mounted under ignition switch with a usb 2.1 charger integral for phone. Easy to make and hardwired from battery.
    STAY ALIVE BE DROPBEAR AWARE.

  17. #60

    Member #
    462
    Bike(s)
    99 CBRXX
    Join Date
    Nov 27 2006
    Location
    Thailand
    Posts
    828
    Liked
    72 times

    Re: Charging System Failure Symptoms. (add your symptoms as well)

    over the years I have had various issues with charging, the RR is the weak link which puts stress on the stator, the stator will run on 2 coils which melts the plug between the stator and RR eventually causing failure, up to then the stator will be outputting 2/3 of what it should be - being able to check the stator 3 phases identifies this, you then replace the stator and the the burnt connector and the cycle begins again eventually resulting in stator failure, again the cause of this is the RR.

    Replacing the stator and the RR with a mosfet at the same time cures this problematic cycle in the charging system

    The other issue is the main fuse holder on top of the solinoid melting - bypassing this fuseholder with a direct feed from RR to battery sorts out this issue also.

    From then you will be subject to normal battery wear which will eventually give up after about 3 years - a possible improvement to this is fitting a Lithium Ion battery which will last much longer than a standard lead acid

    so to recap

    1. test stator and replace if faulty
    2. at the same time replace - RR with mosfet (must be genuine not a cheap fake from ebay china) - they are expensive $130 but worth it
    3. bypass the main fuse above the starter solinoid and wire the RR direct to battery

    optional

    1. Fit lithium ion battery
    2. fit volt meter so you can always see what is going on - you should always see 14v+ on battery when everything is running normally, I have found this even at idle but my volt meter is connected direct to the battery, if I take a switched 12v feed from somewhere else the voltage is always lower

    The charging system can be a challenge because you may have several issues going on at the same time or at different times, the above will set you up for a reliable solid error free charging system for a long time.


 
Page 4 of 6 FirstFirst ... 23456 LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Do I have a charging system problem?
    By VTSteve in forum Body / Paint / Electrical / Lights
    Replies: 11
    Last Post: 07-14-2011, 6:37 PM
  2. Hot bike and charging system
    By blackbird11xx in forum Body / Paint / Electrical / Lights
    Replies: 12
    Last Post: 06-30-2009, 6:04 AM
  3. 98 xx charging system problems
    By 98XXjimM in forum Body / Paint / Electrical / Lights
    Replies: 4
    Last Post: 05-30-2008, 7:17 AM
  4. Charging System Issues
    By jasondtsu in forum Body / Paint / Electrical / Lights
    Replies: 11
    Last Post: 05-07-2008, 9:04 PM

Search tags for this page

6.0 charging system failure symptoms
,

charging system failure symptoms

,
phone charging system failure signs
,
signs of motorcycle charging system failure
,
symptoms of charging system failure in 2007 xterra
,
v65 bad r/r symptoms
Click on a term to search our sites for related topics.