Charging System Failure Symptoms. (add your symptoms as well) - Page 2
Welcome guest, is this your first visit? Create Account now to join.
  • Login:

Welcome to the CBRXX.com.

Register ButtonIf this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed.

Page 2 of 4 FirstFirst 1234 LastLast
Results 16 to 30 of 55
Like Tree20Likes

Thread: Charging System Failure Symptoms. (add your symptoms as well)

  1. #16

    Member #
    14710
    Bike(s)
    Blackbird 01 road & 600rr 06 track
    Join Date
    Sep 09 2012
    Location
    Blainville Québec Canada
    Posts
    624
    Liked
    135 times

    Re: Charging System Failure Symptoms. (add your symptoms as well)

    Yes I change batt. before trip for sure, a Yuasa YTZ14S is 160.95 at Pete Superbike.

    And reinstall my Rick's R/R with a big maxi fuse holder, and keep my OEM in back up on bike, just connect if the R/R Rick's fail in case... I'm parano électrical... Lolll

    My Stator have good performance...

    PS: When start my bike, test is above 10V. (load test).


    Deals gap 318 curves in 11 miles at the dragon.

  2. # ADS
    Sponsor
    Join Date
    Always
    Location
    Advertising world
    Posts
    Many

    CBRXX.com is the original Honda CBR1100XX Super Blackbird community! Registered Users do not see these ads. Please Register - It's Free!


  3. #17
    just do it
    Member #
    10800
    Bike(s)
    2000 xx crf 250 2005 model both stock
    Join Date
    Mar 08 2011
    Location
    Hillside. Oz.4978 km from Christmas Island.
    Posts
    5,669
    Liked
    926 times

    Re: Charging System Failure Symptoms. (add your symptoms as well)

    Quote Originally Posted by BinosXX View Post
    Yes I change batt. before trip for sure, a Yuasa YTZ14S is 160.95 at Pete Superbike.

    And reinstall my Rick's R/R with a big maxi fuse holder, and keep my OEM in back up on bike, just connect if the R/R Rick's fail in case... I'm parano électrical... Lolll

    My Stator have good performance...

    PS: When start my bike, test is above 10V. (load test).
    It's easy to become paranoid with all the negative info on R/Rs and batteries.
    I'm sure you will be trouble free for a long time.
    BinosXX likes this.
    Just dont stand there,do something, rruff rrruff
    Wot u looken at. have a go ya mug. THE BLUE 1
    My mother said I was special ,I was born that way.

  4. #18

    Member #
    14710
    Bike(s)
    Blackbird 01 road & 600rr 06 track
    Join Date
    Sep 09 2012
    Location
    Blainville Québec Canada
    Posts
    624
    Liked
    135 times

    Re: Charging System Failure Symptoms. (add your symptoms as well)

    I will posted pics of my new double installation of R/R.


    Deals gap 318 curves in 11 miles at the dragon.

  5. Remove Advertisements
    CBRXX.com
    Advertisements
     

  6. #19

    Member #
    1728
    Bike(s)
    81,82,83 CBF's, 98 CBRxx, 07 CBR-1000RR/R, 83 FXSB
    Join Date
    Jun 03 2007
    Location
    Canada
    Posts
    3,929
    Liked
    1023 times

    Re: Charging System Failure Symptoms. (add your symptoms as well)

    Maintenance log entry, topic related:

    Aug. 5 2011, 69193km’s. While returning from London Ont. Via Strathroy, Watford, Wyoming on Confed line..the stator and or reg/rec failed on the Blackbird. First the speedo began jumping around then died,..then the tach just out and out died (no jumping around) then the motor started to buck and fart and finally died just as we rolled into Watford at the intersection of Main and Confederation line. Pushed the bike into the financial buildings parking lot on the south west side of the road and then road bitch on Gary’s 1200 Montauk back to Sarina to get the recovery rig rolling. The battery still holds a charge when bumped via the battery tender, but there is no voltage indicated on the Fluke meter when the engine is running to indicated that the bikes system is sending charge to the battery. Indicated voltage at the battery during engine run above 5000 rpm’s is only 11.65 volts…which is the same voltage as when the engine is off. New stator, reg/rec and alt cover gasket are on order as of Aug, 8 2011. Plan is to also install a new Deka AGM battery from TSC. Update: Aug. 15th..the Deka battery is in the parts bin from TSC, a Deka AGM ETX-12 which cost $126.00 out the door.

    T.
    BinosXX likes this.
    "Stemmata quid faciunt."

  7. #20

    Member #
    14710
    Bike(s)
    Blackbird 01 road & 600rr 06 track
    Join Date
    Sep 09 2012
    Location
    Blainville Québec Canada
    Posts
    624
    Liked
    135 times

    Re: Charging System Failure Symptoms. (add your symptoms as well)

    I install a new battery Yuasa YTZ14S

    And a new Rick's R/R Mosfet. My Stator give good read, he have 5 years and is a slighly boosted.

    Idle 14,5V with lowbeam on

    3000 RPM 14.8V

    At lowbeam (monted with relay and H7 rally osram 65W) 13.7V at 4000RPM , i have 100% power of my bulb !

    New Rick's Mosfet (note OEM plug with tape for no short)
    IMG_0593.JPG

    Maxi fuse holder 30A
    IMG_0594.JPG

    OEM R/R in back up,
    IMG_0595.JPG

    Connectors ready for connect back up R/R.
    IMG_0599.JPG

    I"m parano with charge system, reason for a backup R/R on bike.
    Last edited by BinosXX; 07-31-2014 at 1:04 AM.


    Deals gap 318 curves in 11 miles at the dragon.

  8. #21
    Older wiser and sorer
    Member #
    15988
    Bike(s)
    2000BB
    Join Date
    Apr 27 2013
    Location
    australia
    Posts
    1,359
    Liked
    645 times

    Re: Charging System Failure Symptoms. (add your symptoms as well)

    First indications was drop voltage to 10 or so travelling along freeway. That made me think rr more than batt. Then fuel low light dipping in time with indicator. And dash was dimming too. Finally no start at work yesterday. Have to stay cheap, so bought an sbs power sport agm vtx12-bs which is rated at an astonishing 265 cca! $99 from byrner Suzuki frankston. Hope battery is all the problem is, the old one just wasn't holding charge. But I do watch that voltmeter thinking one day the wiring loom or r/r bug is going to bite. Needed replacement, the old one looked as if it had been in there a while.
    STAY ALIVE BE DROPBEAR AWARE.

  9. #22

    Member #
    12969
    Bike(s)
    black 2003 cbr1100
    Join Date
    Jan 12 2012
    Location
    australia/vic/Mafia peninsula
    Posts
    3,627
    Liked
    1830 times

    Re: Charging System Failure Symptoms. (add your symptoms as well)

    Give me yell if you need the stator or the R/R, I just replaced mine at 60ks the old ones ive got here for spares were still working fine when i put the new gear in, Might get you out of a spot of trouble

  10. #23
    Older wiser and sorer
    Member #
    15988
    Bike(s)
    2000BB
    Join Date
    Apr 27 2013
    Location
    australia
    Posts
    1,359
    Liked
    645 times

    Re: Charging System Failure Symptoms. (add your symptoms as well)

    Thanks mate you're a champ. I would have to look up the diagnostic procedures again. Might take it out tomorrow to see how it goes. Certainly don't want to push this bloody thing again, and they ain't easy to bump start.
    STAY ALIVE BE DROPBEAR AWARE.

  11. #24

    Member #
    12969
    Bike(s)
    black 2003 cbr1100
    Join Date
    Jan 12 2012
    Location
    australia/vic/Mafia peninsula
    Posts
    3,627
    Liked
    1830 times

    Re: Charging System Failure Symptoms. (add your symptoms as well)

    Quote Originally Posted by pbz1900 View Post
    Thanks mate you're a champ. I would have to look up the diagnostic procedures again. Might take it out tomorrow to see how it goes. Certainly don't want to push this bloody thing again, and they ain't easy to bump start.
    Not a problem mate,have a look at this link but if you need a hand just holler im about for the next 2 days. Fault Finding Guide - Motorcycle Electrical Fault Finding Chart - ElectroSport

  12. #25

    Member #
    2343
    Bike(s)
    2K Titanium, 85 V65 Sabre (Totalled but saved me)
    Join Date
    Sep 24 2007
    Location
    Arizona
    Posts
    6,751
    Liked
    1740 times

    Re: Charging System Failure Symptoms. (add your symptoms as well)

    Kev beat me too it been editing ride footage with the GoPro Studio. That chart will a huge bunch. I'll be here all weekend.

  13. #26
    Older wiser and sorer
    Member #
    15988
    Bike(s)
    2000BB
    Join Date
    Apr 27 2013
    Location
    australia
    Posts
    1,359
    Liked
    645 times

    Re: Charging System Failure Symptoms. (add your symptoms as well)

    Well, did batt, rect and stator tests to factory service manual and that great chart.
    Interesting the manual says stator resistance between .1 and 1 and the chart says between .5 and 2.
    Anyway, batt is fine, because it is bloody new!, rectifier checks out fine by chart but the stator yellow leads voltage between them registers voltage of .2,.4 and 5.6 when revved up to 5k.
    So, my now highly educated guess (even diagnosis) is the stator is no more, it is pushing up the daisies, it is on the wrong side of the grass, it is as dry as a dead dingo's donger.
    Does this diagnosis seem correct to everyone?
    Kev, I'll shop around for a cheap stator if there is such a thing, but thanks for the offer of the loaner. Will take a raincheck. I'll just use the car in meantime and pull a few tricks down the local pub to pay for it.
    Can I borrow ya beer goggles for the tricks Kev?
    STAY ALIVE BE DROPBEAR AWARE.

  14. #27

    Member #
    2343
    Bike(s)
    2K Titanium, 85 V65 Sabre (Totalled but saved me)
    Join Date
    Sep 24 2007
    Location
    Arizona
    Posts
    6,751
    Liked
    1740 times

    Re: Charging System Failure Symptoms. (add your symptoms as well)

    That is definitely toast if those are DC readings. You should see 50 Vac between each set IE 1 to 2 1 to 3 and 2 to 3. make sure the meter is set to AC.
    Been runnnig Rick's in here for a while now so thinking that is a verified from me at least ( coures take that with a grain of salt lol) good replacement.
    Last edited by beestoys; 08-17-2014 at 3:19 AM.

  15. #28

    Member #
    12969
    Bike(s)
    black 2003 cbr1100
    Join Date
    Jan 12 2012
    Location
    australia/vic/Mafia peninsula
    Posts
    3,627
    Liked
    1830 times

    Re: Charging System Failure Symptoms. (add your symptoms as well)

    Quote Originally Posted by pbz1900 View Post
    Kev, I'll shop around for a cheap stator if there is such a thing, but thanks for the offer of the loaner. Will take a raincheck. I'll just use the car in meantime ?
    The spare stator is here sitting on the bench if you need it, Could last you 2mths or 24mths, See how you go

  16. #29

    Member #
    12969
    Bike(s)
    black 2003 cbr1100
    Join Date
    Jan 12 2012
    Location
    australia/vic/Mafia peninsula
    Posts
    3,627
    Liked
    1830 times

    Re: Charging System Failure Symptoms. (add your symptoms as well)

    Here you go mate, dont think you will pick one up local for under $310 from our honda stealers Rick'S Motorsports Stator Fits Honda CBR1100XX Blackbird 1999 2003 | eBay

  17. #30
    Older wiser and sorer
    Member #
    15988
    Bike(s)
    2000BB
    Join Date
    Apr 27 2013
    Location
    australia
    Posts
    1,359
    Liked
    645 times

    Re: Charging System Failure Symptoms. (add your symptoms as well)

    Yep found it here.
    Aftermarket Motorsport Parts & Kits Superstore - Charging, Starting, Ignition
    200bucks difference. Sort of like peninsula wineries. Live local, be screwed.
    STAY ALIVE BE DROPBEAR AWARE.


 
Page 2 of 4 FirstFirst 1234 LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Do I have a charging system problem?
    By VTSteve in forum Body / Paint / Electrical / Lights
    Replies: 11
    Last Post: 07-14-2011, 6:37 PM
  2. Hot bike and charging system
    By blackbird11xx in forum Body / Paint / Electrical / Lights
    Replies: 12
    Last Post: 06-30-2009, 6:04 AM
  3. 98 xx charging system problems
    By 98XXjimM in forum Body / Paint / Electrical / Lights
    Replies: 4
    Last Post: 05-30-2008, 7:17 AM
  4. Charging System Issues
    By jasondtsu in forum Body / Paint / Electrical / Lights
    Replies: 11
    Last Post: 05-07-2008, 9:04 PM

Search tags for this page

6.0 charging system failure symptoms
,

charging system failure symptoms

,
phone charging system failure signs
,
signs of motorcycle charging system failure
,
symptoms of charging system failure in 2007 xterra
,
v65 bad r/r symptoms
Click on a term to search our sites for related topics.